1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Live pause, rewind etc. fail and I cannot format internal HDD

Discussion in 'HDR-FOX T2 Freeview Recorder' started by MarkHT, Apr 23, 2012.

  1. MarkHT

    MarkHT New Member

    Live Time Shift Recording has stopped working on my 1TB Humax HDR Fox T2. I still can schedule recordings and all previously recorded programmes work properly including being able to pause and rewind them. I suspect something has got corrupted stopping TSR working so I transferred all my recordings off the box (thanks to instructions/utilities on this site) and tried to factory reset the box and format the HDD. The factory reset works fine but the format did not work. The recorded files were still on the disk so the format had failed. I then manually deleted everything off the HDD except one empty folder but it still won't reformat the disk. When I look on the Settings/System/Data Storage page it show me having 875GB available, 31GB used and 114GB reserved which doesn't seem right.

    Does anyone have any thoughts on how I can get round this?

    Thanks in advance for any help you can give me.
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    Which version of Firmware do you have? Ver. 1.02.27 has a HDD test utility e.g. " HDD Test option added to Data Storage menu" 1.02.27 is a beta release available HERE
     
    MarkHT likes this.
  3. Black Hole

    Black Hole Felonius Gru

    I don't know what to do about the hard drive, but I'm wondering what symptoms you were getting to conclude the live pause wasn't working.
     
  4. MarkHT

    MarkHT New Member

    Ezra -- I'm on version 1.02.20 with version 1.12 of the customised firmware. I guess I'll need to upgrade the customised firmware as well to maintain its abilities to remove encryption etc. I'll look into it and report back.

    Black Hole -- The clearest symptom is pressing the pause button while watching a live programme doesn't pause it. In addition you can't rewind live TV. If you press the play button whilst watching live TV it just shows a white bar starting at the current time going two hours forward. If you wait e.g. an hour, without changing channels and press play again it shows the same white bar with the latest time on the left stretching out two hours. Clearly it is not recording anything into its TSR buffer.

    Thanks
     
  5. Black Hole

    Black Hole Felonius Gru

    Aye, that doesn't sound good at all. The older CF isn't an issue, it still works. Had you not attempted the format there were some diagnostics you could have run, but I don't know what to do about it now.
     
  6. MarkHT

    MarkHT New Member

    Black Hole -- The strange thing, which I'm pretty sure must be related to the TSR issue, is that I can't reformat the disk. I don't think it's actually done anything so I may well still be able to do the diagnostics you were thinking of. In any event it seems like Ezra's idea of the new firmware with the HDD test is a good idea.
     
  7. Black Hole

    Black Hole Felonius Gru

  8. MarkHT

    MarkHT New Member

    Ezra -- I've managed to fix everything. I upgraded the firmware to version 1.02.27 as you suggested and ran the HDD Test option. It reported no errors. I then tried reformatting it again and this time it worked and claimed to clear out 10GB of space. After that Time Shift Recording started working. I see that v1.02.27 automatically retunes and wipes your schedule so, as I don't want that happening, I then downgraded to version 1.02.20 with custom software version upgrade 2.00 and everything is working just fine. Thanks again for the tip.
     
  9. MarkHT

    MarkHT New Member

    Black Hole -- Thanks for the link. It came in as I was writing my last message explaining how I fixed it. It's really nice how helpful everyone is here.
     
  10. Black Hole

    Black Hole Felonius Gru

    That's interesting. It may mean that 1.02.27 has better drive management in general.
     
  11. Ezra Pound

    Ezra Pound Well-Known Member

    Glad to see it fixed your problem, we don't know that much about 1.02.27 (it's still in beta, Not a formal release yet). The auto re-tune is not fully documented either but there have been some steps towards stoping this happening in the Custom Firmware