Lost Access to WEBIF after firmware upgrade


I'm not sure if I missed something in the upgrade notes, but though I'd mention this just in case.

Today I upgraded to the latest version of Webif and noticed the shiny buttons at the bottom of the Webif main screen, I followed the 'Things Every' link, noticed the firmware upgrade link and followed that.

To cut a long story short, I upgraded to the latest official firmware .32 via USB, rebooted and then could not access the Webif, the HDR was connected to the WLAN and could be pinged. Problem solved afaik by installing the latest CFW, I ran 'fix-flash' from the diags also, but am not sure if this has made any difference.

I noticed an earlier post from Ezra about OTA downloading firmware breaking links to the CFW, seems that in my case, upgrading via USB has now done the same thing.

Can't remember for sure but think that I was on the following versions prior to upgrade:

CFW 2.14
Humax .28

Many thanks to AF for all the good work, mighty impressive stuff.

Ezra Pound

Well-Known Member
Installing the " latest official firmware .32 via USB" will stop the Custom firmware from working, until the latest Custom firmware is overlaid onto it. Although installing official firmware doesn't delete the Custom firmware additions, if does make them inaccessible

You must always have a Custom Firmware version of software in place to use the CF features, for a clearer set of instruction on firmware upgrade have a look at the WiKi section HERE