missing Yesterday channel

talos

Super Moderator
Staff member
I noticed recently the Yesterday channel has gone, it was in my listing but a message "not transmitting" comes up when I tried to access it, so I did a re-tune, now its not listed, I've done a factory reset and another retune and still no luck, it seems to be the only one missing. It still shows up on other TV's ok so I know its still transmitting in my area, anybody with any ideas as to what is going on?

I have I think the latest firmware FHTCP 1.02.32 15 Jan 2013
 

Trev

The Dumb One
Have you got 18 4Music, 19 Yesterday, 25 Home, 31 Spike, 38 Quest +1,42 Travel Channel, 47 4seven, 64 CBS Action 84 Dave ja vu,?
If you can't get all of those, you are missing COM6/ArqB multiplex. A manual retune of that MPX using your 'local' transmitter RF Channel number would possibly help.
Bottom of my W I/F 'home screen:
Web interface version: 1.3.1-1
Custom firmware version: 3.10 (build 2734)
Humax Version: 1.03.12 (kernel HDR_CFW_3.10)
Loader Version: a7.34
 
OP
talos

talos

Super Moderator
Staff member
Thanks for your reply Trev, strange thing was I had everything you quoted apart from Yesterday, or at least they appeared in the listing as to whether the worked or not I didn't try. After one retune to the Preseli transmitter I found I had channels in the 800s region inc yesterday but it didn't work. I tried tuning with the antenna amp bypassed and it found a few channels but not many, then reconnected amp rescanned and bingo Yesterday appeared in the right place and no channels in the 800s. I have no idea what I did right but I suspect the amp is faulty, (it is a bit old) so off to the shop to buy a new one and leads to match. Thanks again
 
OP
talos

talos

Super Moderator
Staff member
Thanks for your reply BH, I have looked on the Humax site and the latest I have found is FHTCP 1.02.32 the same as I have, although the date is a few days different.
 

Trev

The Dumb One
although you might have stuck with it deliberately. Things Every... (click) section 1.
I think the OP is a standard firmware person not running the Custom FW, thus can only have what Humax currently offer. Having said that, I would like to bring the OP's attention to the fact that the current Humax offering is
Software Details & Release Notes
Application version: FHTCP 1.03.12
Loader version: a7.3x
Micom version: 9.3
System id: 80BC.7E00
Update Date: 07 FEB 2014 (as will appear in the System Information menu)
HERE
 

Black Hole

May contain traces of nut
I have looked on the Humax site...
That's just silly. For example: 1.02.xx firmware has a broken TV Portal. The latest official firmware is 1.03.12, and there are various pros and cons to the various firmwares (as you would know if you read my reference to Things Every..., which only discusses the official releases of firmware, or see http://wiki.hummy.tv/wiki/Which_Version).

http://wiki.hummy.tv/wiki/Firmware_Downloads, and scroll down to "Official Firmware".

Not that this has any relevance to the original problem.
 
Last edited:

MontysEvilTwin

Well-Known Member
The confusion could be due to the fact that Humax used to release firmware updates on the beta Humax site. The latest version on that site (see here) is 1.02.32. The last version released (1.03.12) is available on the main site, here.
 
OP
talos

talos

Super Moderator
Staff member
Ok play nicely
Yes Trev , call me a wimp but I still prefer not to use custom FW, I find what I have serves me well for what I want. I did not find 1.03.12 on the "official" list so thanks for the link

BH . The original problem seems to have solved itself, but I would like to find out what caused in the first place.
 
OP
talos

talos

Super Moderator
Staff member
Thanks Monty, you are correct, that is what caused the confusion. Humax and Confusion always seem to go together.
 

Trev

The Dumb One
What's not silly about believing Humax in the face of conflicting alternative information?
You might just tend to believe the manufacturer's version and might consider 'conflicting alternative information' to be well established urban myth.;)
 

RobH1

Well-Known Member
Yes Trev , call me a wimp but I still prefer not to use custom FW, I find what I have serves me well for what I want.

Ah yes, that's what I thought myself, having noticed the problems other CFW users were having ( usually trying to do something that was beyond what I needed and beyond my comprehension).
But after five plus years I downloaded CFW and even just using the basics (for me), such as Detect ads, Cropping, Remote scheduling, Redring, Disable dso, fan pkg and display brightness, CFW has added an easy new dimension, without having to spend hours configuring things, leaving me to get on with my day.
I'm now looking for another in case this one packs up, as BH noted, there isn't owt better out there.
 

Black Hole

May contain traces of nut
You might just tend to believe the manufacturer's version and might consider 'conflicting alternative information' to be well established urban myth.;)
I'll take your wink as indicating you are being tongue-in-cheek.

Seriously, Humax does not have a good track record in providing accurate information, even via support, and I would have expected senior forum staff to use the forum resources as the first point of call.
 

Trev

The Dumb One
I'll take your wink as indicating you are being tongue-in-cheek.
Of course I was. But there is a load of that stuff on the web.
Seriously, Humax does not have a good track record in providing accurate information, even via support,
I thought it was 'especially by support'
and I would have expected senior forum staff to use the forum resources as the first point of call.
You might think that.
 
OP
talos

talos

Super Moderator
Staff member
As an update I fitted a new booster yesterday, and whilst fitting noticed the wall aerial skt was a bit loose , I think I may have found my "missing channel " problem.
,
 
Top