multimode broken?

MikeSh

Well-Known Member
Just did a retune to catch some channel changes. I'm using Renumbering and Multimode, so after the retune I went into renumber and sorted them out, did a reboot, then went to multimode to move those to the correct channels, but it seems to be broken.
It would have appeared like the screen dump I put here, but apparently the system won't let me post links until I've made ten posts. So to see it go to www.sol.me.uk/misc/multimode_error.gif

If the Save Changes button is pressed it adds the red text you see.

I'm pretty sure it used to have two windows, one on the left being a list of all the available channels and the one seen here over to the right with the channels to convert.

I was on Cust f/w 2.14 (base 29) and thought it might be a problem with recent changes, so I upgraded it as that option was available. Still bust.
So now I've just installed Custom 2.15 (but still on base 29) and the screen dump above was taken after that - so still broken.

Any ideas? Is it just me for starters?
 

Ezra Pound

Well-Known Member
I've put your screen dump here :-

multimode_error.gif

I would suggest reinstalling multimode by going to the Web-If >> Diagnostics and entering multimode into the force re-install window e.g.:-

force-re-install.jpg
 

af123

Administrator
Staff member
Looks ok for me. I would reset the MM state database be running the mmreset diagnostic and see if it's any better.
 
OP
MikeSh

MikeSh

Well-Known Member
Thankyou both. I tried mmreset first and that seems to have fixed it. (Obviously that means I can't say if a force reinstall would have worked).

There were a few channels set for padding before I had this problem, but after doing the reset there was nothing in either padding or AR boxes. I've reinput my needs but is there any chance my original choices are still lurking in the machine? (I'm using channel renumbering, so they won't be on the same channels as before.)
 
Top