MyHumax Portal

Steppy

Member
I don't use it very often, but thought I would log in as we will be away for a few days over Christmas and after logging in I noticed the timers in the My Schedule are out of date and have not been updated since June this year.

I haven't changed any settings on the 4000 since I set up the account when we bought the machine when it first came out so I don't know why its not updating anymore.

Any ideas?
 

Black Hole

May contain traces of nut
Does it need to log in? If so, is it still logged in? I mention this because my TomTom has to be logged in to receive traffic updates, and most of the time it remains logged in, but every now and again it drops out (annoying).
 
OP
S

Steppy

Member
Does it need to log in? If so, is it still logged in? I mention this because my TomTom has to be logged in to receive traffic updates, and most of the time it remains logged in, but every now and again it drops out (annoying).

Yes its logged in, it gives you a PIN number the first time you set it up and I have tried logging out of the browser and back in again but its still the same.

I was thinking of running through the set up again on the 4000, but wasn't sure if the the PIN the Human gives is a one time kind just to set up the online account and wouldn't be able to use my same login details.

The Guide is up to date and working OK
 
OP
S

Steppy

Member
Just sorted it!

For some reason the Remote Recording Schedule option had reverted back to off :cautious:

Thanks for your help
 
Top