1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

network-shares-automount

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by CK2011, Oct 25, 2012.

  1. CK2011

    CK2011 Member

    When I first set it up to access my Iomega NAS it worked for a couple of hours but would keep freezing therefore I purchased a usb 2.0 flash stick in case that was the causing the fault and still had the problems, I spent 4 nights after I finished work trying everything and reading as much as possible here only to end up with it stable until I actually try to go into one of the mounted folders in the USB storage on the Humax where it would freeze displaying 'processing...'.

    Last night I was just about to remove the custom firmware with all packages and start again when my wife accidently switched off the NAS, to my amazement when switched back on it now worked perfectly and still does this morning!

    ..... and the moral of the story is in the words of the IT crowd...... 'Have you tried turning it off and then on again'

    Whenever my wife, kids or friends ask me about a problem to do with tech I ALWAYS start off with telling them to turn it off and yet I never took my own advice and wasted about 16 hours of my life!

    Anyway enough embarrassing words from me and a big thanks to those who helped on this automount package as it was just what I needed to add to the Humax T2.

    Remember never forget the obvious! ;)
     
    Drutt likes this.