No smileys on my 64 bit machine.

Trev

The Dumb One
On my 64 bit machine, W7, IE11 the smileys are missing from the reply box. Its OK on that machine using FF and OK on my 32 bit machine on both FF and IE11.
I have done a reset of IE and checked the settings against the working one.
By what mechanism (Flash, Java, etc.) do the smileys get into the reply box so that I can do a bit more chasing around to see if I can find out why they are not showing.
 
OP
Trev

Trev

The Dumb One
Correct. And I suspect that it's only my 64 bit machine. And I suspect that whatever it uses ins disabled on my machine, but I've tried looking but can't find anything suspect.
 

Mike2

Scrat
Trev, have you experimented with compatibility settings and security zones? I can't remember. All is well here on a 64bit machine.
 
OP
Trev

Trev

The Dumb One
Have'nt tried that. I'll have a look later. But I similarly have not fiddled with those settings on my 32bit computer :confused:
But using the colon commands seems to work :)
 

Black Hole

May contain traces of nut
IIRC, you reported before that you don't get the WYSIWYG editor, despite having it turned on in your preferences. Is this the same problem?

The text string stand-ins for the emoticons will always work - the text strings are what are in the posts and the emoticons are what the forum software displays as a result.
 
OP
Trev

Trev

The Dumb One
IIRC, you reported before that you don't get the WYSIWYG editor, despite having it turned on in your preferences. Is this the same problem?
Nar, twsasn't me, well I don't think so. I have banged on about smileys before though. I have the "Use RTF editor" ticked.
The reply box looks almost identical to elsewhere, just no Smileys. I have a faint yellow 'bar' where they should go.
 
OP
Trev

Trev

The Dumb One
Trev, have you experimented with compatibility settings and security zones?
Fiddled with security zones. No difference.:(
Sussed it! :clap:I had Hummy.tv in my compatibility list. Took it out of the list and Bob's your uncle. I wonder why I put it there in the first place (rhet):frantic:
Thanks for the heads up on that one Mike.:hug:
 
Top