No wi-fi connection

Phil Jarvis

New Member
Desperately trying to connect my HDR FoxT2 to wi-fi using an Edimax EW7711UAn, it connected a couple of times but now tells me there's no connection. Any ideas please?
 
A few things to be aware of from personal experience :-

The usb ports on the Humax can be 'inconsistent'. My edimax dongle wasn't recognised at all by the port on the front but the back one is quite happy with it.
Depending on the placement of your kit it may be necessary to use a usb extender cable to get the dongle into a clear spot for wireless reception - I did.
Ensure that your router is broadcasting your SSID. If not, the connection will be lost every time you put the Humax into standby.

Other than that, read the many other posts on this forum to do with the Edimax dongle - that's how I found that lot out!
 
OP
P

Phil Jarvis

New Member
A few things to be aware of from personal experience :-

The usb ports on the Humax can be 'inconsistent'. My edimax dongle wasn't recognised at all by the port on the front but the back one is quite happy with it.
Depending on the placement of your kit it may be necessary to use a usb extender cable to get the dongle into a clear spot for wireless reception - I did.
Ensure that your router is broadcasting your SSID. If not, the connection will be lost every time you put the Humax into standby.

Other than that, read the many other posts on this forum to do with the Edimax dongle - that's how I found that lot out!


Thanks Tony, I shall just have to persevere and try all permutations.
 

MontysEvilTwin

Well-Known Member
Is the SSID of your network set to broadcast and would you normally expect to see other networks? Do you have an android phone/ tablet or a laptop handy? Can you see wireless networks with these? WiFi analyser (android) and Inssider (windows) are useful tools for seeing what networks are in your area: both are free.
 

MontysEvilTwin

Well-Known Member
If you have your phone right by your Humax, can it still see the network? If the signal there is OK it is looking like the dongle. You don't have an Ethernet cable plugged in to the Humax do you, as this will disconnect the wireless dongle?
 
Top