package repository address?

Hi
I had tried to use the Humax Portal tonight and had no joy so I started to look into whether there was a new one or not.

The problem I have is "!! ERROR - No network connectivity to package repository !!" when I try to either update a package or the list.

Has the location changed or is there something I need to configure?
I have
Web interface version: 1.2.2-8
Custom firmware version: 3.00 (build 2137)
Humax Version: 1.03.12 (kernel HDR_CFW_3.00).

Thanks
Rob.
 

MartinLiddle

Super Moderator
Staff member
Has the location changed or is there something I need to configure?

Custom firmware version: 3.00 (build 2137)
I seem to recollect there was something that could trigger that message and it was fixed. However your base custom firmware is three years old so I would suggest starting by installing 3.13 and see if the problem goes away.
 

Black Hole

May contain traces of nut
When you say "Humax Portal", do you mean the TV portal button on the handset? If so, that has nothing to do with the Custom Firmware (unless you have been playing with a custom portal).

Your first step should be to confirm your HDR-FOX has a working connection to the Internet via your home router. If it doesn't, that explains both problems.
 
OP
R

Robert4583

Member
Yes, internet connection, that was my first thought. I went into settings on the box and confirmed that the ip address and everything look right and it said it was connected. I can connect from the pc to the humax box so that tells me the network connection is working and the pc can connect to the internet.

You have just given me a thought, the router probably does not have the ip address of the humax. That has fixed it, the mac address needed to be added to the router.

Thanks.
I will take a look at updating the firmware anyway when I have some free time.
 
Top