"Page could not be loaded" in "Advert/commercial removing" thread

MartinLiddle

Super Moderator
Staff member
Is anybody else seeing a problem with the "Advert/commercial removing" thread in the HDR-FOX T2 Customised Firmware section of the forum? I am repeatably getting a "Page could not be loaded" error message.
 

Brian

Administrator
Staff member
Is anybody else seeing a problem with the "Advert/commercial removing" thread in the HDR-FOX T2 Customised Firmware section of the forum? I am repeatably getting a "Page could not be loaded" error message.
Martin, are you using an ad blocking browser add-on? I get the issue using Adblock Plus, but if I disable the blocking, the page loads properly.
 
OP
M

MartinLiddle

Super Moderator
Staff member
Martin, are you using an ad blocking browser add-on? I get the issue using Adblock Plus, but if I disable the blocking, the page loads properly.
Spot on Brian; turning off Adblock for this site and everything works as expected. Why I have only ever seen it on that thread is a mystery to me unless it is the word "Advert" that Adblock doesn't like.
 

Brian

Administrator
Staff member
This issue has been mentioned previously, I think it was last mentioned within the last few months.
 

RobH1

Well-Known Member
On Android using Chrome there is no problem reading the page, but I have Brave browser on my phone and this restricts viewing this page only.
 

Black Hole

May contain traces of nut
I know I'm late to the party, but yes I was getting the same thing on iPad and concluded it was the ad blocker plus the title of the thread causing it.
 
Top