Plugin needed for firefox

dooferdog

Member
Anyone any idea how I solve "a plugin is needed to display this content" error when trying to 'Play' content in the webif? Thanks.
 
Top