Problem with auto-dycryt

Andybrody

Member
Hi all I have recently had a problem with auto-decrypt I have now deleted the files that have been causing the problem. even though the files do not exist the folder keeps coming back and telling me that the folder contains 2.8Gb (there is nothing in it ) and this warning message comes up ever time i log into the HDR Fox T2.

20/10/2013 17:10 - /media/My Video/The House That ́£100k Built/The House That
£100k Built_20131019_1650.ts - auto-decrypt - file is already decrypted but
the HMT flag is wrong.

This warning is repeated over and over again for about ten times for the same file but at ten minute intervals of the same program.

Any ideas how to stop this would be appreciated.
thanks
Andy
 

Black Hole

May contain traces of nut
Have a look with FTP and see what is really there (not just that the media browser says there are no .ts files).
 
OP
Andybrody

Andybrody

Member
Hi BH
Just went in via FTP and tried to open the file (which is shown but with a damage file name of 'The House That I?A£100k Built') when i try to open this file it reports
'Alert' ' 550 No Such File or Directory' i do not seem to be able to delete this folder when i try it keeps coming back.
Thanks so far
Andy
 

af123

Administrator
Staff member
I suspect the £ character is causing the problems. I'll have to set that same series to record and work out how to fix it.

If your FTP client is also confused by the £ as it seems it is, try a different client.
 
OP
Andybrody

Andybrody

Member
Hi af123 not quite sure what you mean by 'try a different client'.
By the way before I deleted any files but after I had the warning coming up after logging into the hdr I did try to play the files that were in the media folder and found that all the files would play for approx 10 minutes then would just stop playing. If when playing the program I pushed play the green line across the bottom told me that the program should last an hour but would keep stopping in the same place approx 10mins on one file and 12 minutes on another. That is why i deleted the files because they were obviously broken.
Cheers for all your help
Andy
 
OP
Andybrody

Andybrody

Member
How are you going in via FTP now?
Hi af123
I was just typing ftp://192.168.1.** into address bar of Firefox. I have just downloaded Filezilla and ftp'd via that, this showed me all the files that were in "the house....." folder, all files I have now deleted. That seems to have worked, but i cannot delete the actual folder filezilla says it is going to but it seems to be un-deletable.
Help.
 
OP
Andybrody

Andybrody

Member
I have just renamed the folder as "the house" in FileZilla it let me do that, but it would not allow me to delete it there.
I have now gone back into webIf and that then allowed me to delete the renamed folder, this might be the end of it but will have to wait and see once the hummy has been of all night and reboots tomorrow.
Here's hoping.
Andy
 

Mike2

Scrat
I have a problem now with the HD Homeland series on Channel 4. Episode 1 decrypted, but the option isn't there on Episodes 2 and 3. Everything else on the drive has decrypted successfully. Not only has autodecrypt not worked on those two files, but the Web Interface Opt+ button has decrypt greyed out.
 

Mike2

Scrat
I have a problem now with the HD Homeland series on Channel 4. Episode 1 decrypted, but the option isn't there on Episodes 2 and 3. Everything else on the drive has decrypted successfully. Not only has autodecrypt not worked on those two files, but the Web Interface Opt+ button has decrypt greyed out.


Had a thought about this. It could have stopped working when I installed 1.03.06.
 

af123

Administrator
Staff member
If it's greyed out then it means that those episodes aren't currently indexed in the DLNA database. They should get indexed the next time a recording completes or on the next boot from standby at which point they should auto-decrypt. Have they recently been renamed (or de-duplicated)? That breaks the index link.
 

Mike2

Scrat
If it's greyed out then it means that those episodes aren't currently indexed in the DLNA database. They should get indexed the next time a recording completes or on the next boot from standby at which point they should auto-decrypt. Have they recently been renamed (or de-duplicated)? That breaks the index link.


How can I tell if they have been deduplicated?
 

Mike2

Scrat
Problem solved. Just found Content Sharing turned off. It could be when I did a system reset after 1.03.06!:oops:
 

Black Hole

May contain traces of nut
Never heard of having your ducks in a row (everything in place)? I think it's a shooting phrase.
 

Mike2

Scrat
Never heard of having your ducks in a row (everything in place)? I think it's a shooting phrase.


Never been interesting in shooting, but in this context the phrase didn't really contribute anything, did it? Telling me I had to have content sharing enabled would have. af123 kindly and indirectly pointed this out, something I would not have thought, since I have not looked at the documentation of auto-decrypt for some time and enabling content sharing doesn't immediately spring to mind as all that relevant! Being well organized, which the phrase means, I understand, was neither relevant nor helpful.

>End of rant< :eek:
 
Top