Random reset

moosey

Member
Hello,

My HDR-T2 has custom FW 3.10 and is normally put into standby when not needed for playing back recordings. During the last week on two separate occasions it was woken up from standby using the remote and the box appeared to be in a 'new' state, whereby it was asking me to select language for subtitles, then it did a full channel scan and then asked me to set the video format.

After setting up the wifi and network addresses I can connect via web interface and it appears that the custom firmware is still installed but I have to manually perform a 'restore backup' to get my favourites and recording schedule back.

Has anyone any thoughts on why it should do this? As a next step I will be power cycling the mains power and then installing the latest FW (3.12). If anyone has seen this behaviour I would be interested to hear.

Thanks,

Peter
 

Black Hole

May contain traces of nut
You are describing the random "restore factory defaults" event that has been observed but not explained. You may find that if you actually do one yourself from the menus (Menu >> Settings >> Installation >> Factory Default), the random ones subside - but again I have no explanation for that.

If they become regular, I will suspect the settings held in EEPROM are being "forgotten" - ie the EEPROM itself has reached the end-of-life, which would be effectively terminal.
 
OP
moosey

moosey

Member
Thanks Black Hole,
I will give the manual Factory Default a try and hope there is nothing terminal going wrong!
 

Stummery

Member
I had this happen to me over a year ago and doing the Factory Default cured it until last week when it happened again.

This time it was doing a timed recording and I was bringing it to full awake mode, so I pressed the remote standby button and left it until the end of the recording.
I then went through the setup wizard and when completed found the recording had been carried out correctly.
So even though it showed the wizard it was still following the timer schedule and was able to select and record the correctly tuned channel.
Don't know if that helps anyone shed any further light on what might have happened?
 

Black Hole

May contain traces of nut
Good observation.

I had assumed the setup wizard indicated all the settings had been lost. Obviously it wouldn't be able to record if that was the case. So now we can consider whether the wizard itself is being triggered erratically, and whether there is an intervention to cancel it.

Analysis and test will be a bugger though, unless a way can be found to trigger it in the same way - or maybe the menu option to start it is good enough.
 
OP
moosey

moosey

Member
Just an update on my HDR-T2. The random 'restore factory defaults' has happened another three times now. Doing the factory default has brought it back each time, but on the latest occasion the auto backup/restore is not working correctly with respect to the previously saved favourites and recordings. The backup looks correct but trying a restore only gives the first 6 channels in the favourites list.
I guess I had better start to look around for another PVR:(.

Peter
 

MikeSh

Well-Known Member
I find the restore sometimes 'fails' with a lack of content, but it seems to be due to multiple restarts. This can result in another backup or two being made which are incomplete. Usually looking back through the backups will discover the last good one which can then be manually restored.
 
OP
moosey

moosey

Member
Hi MikeSh,

Thanks for the thought. Yes, I did try several backups and had the same problem with each. I viewed each backup and they seem to be complete, but once restored the outcome was the same, only six channels in the Favourites. The backup itself looks fine, but the restore process is not complete.

I've just tried using the latest Auto Backup made overnight and the same happens. Plus, the repeated random 'restore factory defaults' is becoming a pain with missed recordings and having to do a full manual reconfiguration each time. The box certainly seems to have a problem.

Peter
 

MikeSh

Well-Known Member
That does sound iffy.
Just one point, and I know it seems obvious, but is the box populating the main channel list with all, or most, of the channels? It can't create a favourite if the base channel isn't there.
 
OP
moosey

moosey

Member
Yes, the channel list seems full and I can create a favourite list manually. Its only when I do a 'restore' that I end up with only the first 6 channels in the favourite list. Then, I have to go back in and manually add the other channels it missed. Very strange!

Peter
 
Top