Recording but not recording!!??

john geeee

New Member
My HDR FOX T2 has stopped recording anything from the schedular. I select something from the guide to record and when the time comes the display shows that it is recording. When it finishes I go into Media to play the recording only to find it is not there! Its done it on everything I wanted to record for the last week. Tonight I tried to Delete a load of stuff off the harddrive I no longer want and the Delete message on teh media screen was on for hours, I eventually turned the HDR off and back on again by the power switch on the back of the unit and when I go back into Media all teh programs I tried to delete had returned to the listing and the deleting message is still on screen.

Whats going on??
Sounds like your disc went read only. It's happened once or twice to me in the past. A full reboot will usually fix it.
Could be a number of reasons as to how it got in that state though from disc faults to installing mods that had a problem.
Your hard disk has gone read-only due to some corruption. The only official fix for this is to reformat the disk and lose all of your recordings, but the custom firmware can be used to repair the disk which should recover everything for you.
Thanks for the reply guys, I am running the custom Firmware. I just found how to get into the maintenance mode and have run fix-disk. It found some errors and after rebooting the Delete function started working again. Now to see if it will start recording again.
The Fix-Disk command seems to have repaired the hard drive and it is now recording scheduled programs again.