1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recording Freezes Box

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Scuttlebroom, Sep 16, 2012.

  1. Scuttlebroom

    Scuttlebroom Member

    I was recording The Andrew Marr Show on BBC1 HD this morning, and whilst watching it, the picture and sound froze and the scrolling text (as i do not have Red Ring running currently) stopped scrolling, and nothing worked. I tried all the buttons on the remote, all buttons on the box itself, but it was simply stuck!

    I had to switch off at the rear, and then back on and play the recording from the start (it was still recording the programme when it froze, so it failed to finish recording to the end). However when i fast forwarded to the point it froze and pressed play, it got to the exact same image on sceen, and froze again! However as I had gone past that point and rewound to just before it, I had to switch off again, and then fast forward past the point that obviously has the issue and play the programme from there.

    My question is simply can i find out what caused the box to freeze in such a dramatic way when simply recording a programme, and seeing as i have still got the file, will the CF diagnostics help me at all?
     
  2. Scuttlebroom

    Scuttlebroom Member

    Hmm, something very funny is going on on my box! I have just looked on WebIf and see that Flatten is set on some folders, when I don't actually have the flatten package on my box! Also there is an upgrade package listed as Collect, but no idea what this is?

    Also when I click on any recorded file in WebIf, I see the following error reported:
    "Runtime Error: file.jim:67: expected integer but got "" at file "file.jim", line 67"

    Now my box wont shut down properly, if I try to switch it off, it simply goes into half awake mode.

    I have no recordings due until 20:00hrs this evening, but if I turn it off at the rear and back on again, it does shut down properly, but as soon as I switch it on, it wont shut down properly again, and if I go into settings, it has Edit Channels and Installation greyed out!

    I am going to remove all custom firmware and re-install Official firmware of 1.02.20 and related CF and see if that helps!

    Just tried to switch the box off via the remote, was on BBC News channel, and all that happened was the press red icon disappeared and the box froze, no buttons work, but picture still showing and sound OK!
     
  3. antipodean

    antipodean Member

    You don't happen to have filled the disk? I have had funny things happen when this has occurred.
     
  4. Scuttlebroom

    Scuttlebroom Member

    No I have only used 38%!

    I can't get it to switch off completely at all, it simply goes into half sleep!

    Looks like I will have to try loading the 1.02.20 firmware and see what happens!
     
  5. Ezra Pound

    Ezra Pound Well-Known Member

    I would suggest you do a 'Level 3' Remove Modified Firmware HERE
     
  6. Scuttlebroom

    Scuttlebroom Member

    Well that didn't work, as It still wont switch off properly, and now no CF on the box!

    If I go into settings it still has the Edit Channels and Installation greyed Out, and the only way to switch it off completely, is to switch off at the rear, then switch on again, and then press standby!

    Any ideas guys on what I can do?
     
  7. Scuttlebroom

    Scuttlebroom Member

    Thanks Ezra, however seeing as I have re-uploaded the 1.02.20 official firmware, I can't Telnet into it, and it still has the issues!

    I am now re-loading the CF HDR_FOX_T2_1.02.20_mod_2.12 and will Telnet in and run level 1 and then re-install Official Firmware 1.02.20 again and see if that fixes it!

    EDIT: if i try to remove CF via Telnet, I get an error, saying it can't as the files are read only, so I think it is a bigger issuse than I previously thought!
     
  8. Scuttlebroom

    Scuttlebroom Member

    I think I know what is causing my box issues, it is stuck in a deleting loop!

    I watched a programme earlier today, and deleted it, as normal, and then proceeded to delete it from the undelete folder as I always do when I don't want to keep the recording.

    However it is still deleting!

    I tried a reboot via telnet, but still deleting, so not sure how to stop it deleting!
     
  9. Brian

    Brian Administrator Staff Member

    You need to install an earlier version of firmware such as 1.01.09 which does not have the background delete feature.
     
  10. Scuttlebroom

    Scuttlebroom Member

    Cheers Brian

    I am now copying all the recordings I want to keep onto my laptop, so I don't loose them, as I came across this topic: http://hummy.tv/forum/threads/system-stuff-deleting.1508/#post-19699 then I will see if installing an earlier version helps before I run maintenance mode, as I don't really know what i am doing, and af is right the instructions are not very user friendly!
     
  11. Brian

    Brian Administrator Staff Member

    There are a number of threads referring to the deleting problem, you should be able to install 1.01.09 to stop the deleting loop, then install a later version again.

    Sorry for the brief reply but I am part way through cooking my dinner.:)
     
  12. Scuttlebroom

    Scuttlebroom Member

    No worries, hope you don't burn it! :frantic:

    I will give your try a go when it has finished downloading my files!
     
  13. Ezra Pound

    Ezra Pound Well-Known Member

    I have put the two known fixes for constant deleting on the WiKi HERE, you need to delete a corrupt file
     
  14. Scuttlebroom

    Scuttlebroom Member

    Sorry Brian, I can't find the 1.01.09, I can only find the 1.02.07 as the last official on the Wiki?

    Oops, my bad, it is on the Beta site! Doh!:oops:
     
  15. Ezra Pound

    Ezra Pound Well-Known Member

    You can get 1.01.09 from HERE, but I would try the deleting the corrupted file first
     
  16. Scuttlebroom

    Scuttlebroom Member

    Thanks for this Ezra, sorry didn't see this post earlier, I have done as Brian suggested and loaded 1.01.09 and all is well again Phew! no need to hide from SWMBO if I lost all the films I have been saving!!!
     
  17. Brian

    Brian Administrator Staff Member

    Loading 1.01.09 seems to work for most people, although there have been reports of the problem returning after loading a later version. Perhaps this can be fixed by using the other method to delete the corrupt file.
     
  18. Black Hole

    Black Hole Felonius Gru

    Scuttlebroom likes this.
  19. Scuttlebroom

    Scuttlebroom Member

    Well as soon as I re-installed a later version of Official 1.02.28 and associated CF the issue arose again!!

    I know can't telnet in to the box, using the IP address that is set under settings!
     
  20. Scuttlebroom

    Scuttlebroom Member

    But I can ftp into it!