• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Recordings starting to fail! Anyone else?

Martin J

New Member
Hi, I've had a FoxSat HDR since 2010. Not had any problems with it until now, but recently some of my scheduled recordings either haven't happened, or have happened but are listed as failed.

Running stock firmware : HDRSFCI 1.00.21 (loader U 7.53) last updated 27 Jul 2012.

Is anyone else seeing problems with failed recordings?

Is there a later official firmware release to try?

I'm wondering whether the UK FreeSat broadcasts are starting to contain metadata that the FoxSat can't parse. OTOH it might just be random glitches.

Diagnostics show 2 x LNB feeds with 90% strength, 100% quality.

I've reformatted the hard disk and reset to factory defaults - so will wait and see what happens.

Thanks for any info

- Martin
 

grahamlthompson

Well-Known Member
My Foxsat-HDR still works OK so it can't be down to any change in the broadcast stream. After the format are you able to pause live TV ? You should load the custom firmware and then run the Hard Disk check and repair capability. Could be time to replace the Hard Disk with a up to 1TB AV drive.
 

Scott Basham

New Member
Exactly the same thing is happening to me. I bought my FOXSAT HDR in 2010 or 2011. No problems until I noticed recordings either not happening or showing up as failed - it's hard to say when but at a guess it started perhaps a month ago. Exactly the same firmware as Martin listed above: HDRSFCI 1.00.21 (loader U 7.53) last updated 27 Jul 2012. Martin - could you let me know if reformatting the hard disk and resetting to factory defaults has helped at all. All I've tried so far is retuning all the channels - for a short while I thought that had helped but it's definitely still missing programmes. Any help or advice most appreciated. Many thanks, Scott
 

Paul Bmth

New Member
My Foxsat has just developed a similar fault yesterday. Nothing I schedule records. The guide books the recording, but I just end up with failed recordings where the recording is shown to be of zero minutes duration and marked as failed. Importantly, when I press the Information button on my remote, the correct time is shown as current time, but the program time and synopsis are stuck on the program that was broadcast yesterday at 4:00 pm. I have powered off-on, done the factory reset. No change. If no-one else is reporting this, I suspect a fault with the box. My first suspicion was that the synopsis information has changed format and the Foxsat box no longer decodes it properly. I have not way of verifying this except if all users start getting the same problem. Waiting to see if others suddenly report the same problem. Software version HPRSFCI 1.oo.21 (27 Jul 2012).
 

frogman23

New Member
This thread, in which I've posted my own problems that started yesterday, seems to show similar failures. My Foxsat HDR box is running on Humax's own firmware.........
 

Trev

The Dumb One
Sky/Freesat have been having problems for the last couple of days that affects most everyone along these lines. It't 'their end'.
 

MofTot

Member
A potential solution for now is to schedule the recordings manually instead of off the EPG. At least this worked on the Foxsat-HDR.

I'm considering a new feature in Remote Scheduling to convert all scheduled recordings to manual ones but it gets quite tricky to work out when to apply padding.
 
Top