Remote Scheduling problem

Hi All


At the beginning of the week I was on the remote scheduling site and noticed that my humax hadn't been seen on the site for a couple of days. I checked the box was still connected to my network and able to access the internet etc and all seemed well but for some reason it wasn't connecting to the remote scheduling site.

I removed it as a device from my RS account and tried to reregister it via the web-if but after putting in my email address, hitting register and then ok on the pop up it didn't seem to do anything.

I've just tried again this morning and it seemed to work but I did get a message about uploading data and that it was already up-to-date so no data to upload (or something like that) however when I go to the RS site, I get a message at the top of the screen telling me that my device has "not yet uploaded initial data"

Is there anything I can do about this, or is it simply a matter of waiting for it to do so?
 

Black Hole

May contain traces of nut
Rather than removing and re-registering, there are diagnostic routines which can be run to try to force an RS sync.
 
OP
V

valve90210

Member
It's now saying active on the RS settings but the RS website is still saying initial data not sent and reporting the last visit as 1 January 1970...which I'm assuming is not right..lol
 

Black Hole

May contain traces of nut
See the wiki re diagnostics HERE (click), note particularly the RS-specific routines diskpush and those prefixed rs/.

[It seems to me diskpush should also be prefixed rs/ for uniformity.]
 
Top