Remote scheduling reports clashes when there aren't any

OP
OP
S

Suzandii

New Member
#4
Just to confirm - everything recorded fine. Today it all looks good for next Sunday and will do for the rest of the week until Sunday comes when it will go wrong again! At least that has been the pattern for the last few weeks. Also, it has happened on other series before, but I don't remember which.
 
#5
I've had this happen occasionally. Usually because:
a) I set the series recording via the box before RS first picks it up, or
b) I've reset an "auto" rule mid-series, causing it to be scheduled again (with the previous series link still active)

On the T2 the OSD "schedule" page shows the duplicate entries, allowing one to be deleted - not sure if the Foxsat will be the same? I've found that if I try to delete one via web-if, it clears both and I have to start again.

Hope that helps
 
OP
OP
S

Suzandii

New Member
#6
Thanks emdubya77, but it doesn't look like that's the issue. There is only one entry on the box itself and only one entry in the "Raw Database" that I attached to the initial post. Today it shows as one entry again with no problem and will do all week long until next Sunday when it will display as two. Very strange.
 
OP
OP
S

Suzandii

New Member
#7
Here's another anomaly showing that there is definitely something amiss with the "rs" view of the schedule. The "webif" view clearly shows all the future episodes to be recorded for "Strictly It Takes Two", "Holby City" and "Melissa & Joey", whereas the "rs" version agrees for "Strictly" and "Holby", but only shows tomorrow's for "Melissa & Joey".
 

Attachments

OP
OP
S

Suzandii

New Member
#8
I needed to move the 14:00 reservation for "Melissa & Joey", so I deleted it and added one for 15:00 on E4+1 (all done on the box itself - not that that should matter). I then noticed that the "rs" listing works correctly, showing the future episodes, both while pending and after it's fully setup. The 09:00 reservation remains incorrect. Also, next weeks "Big Bang Theory" is missing (there should be one for 29th).
 

Attachments

OP
OP
S

Suzandii

New Member
#9
First screenshot taken at 10:46, second one at 14:32 today! It seems to make the errors earlier in the day and then they clear up later. I don't think the website developers are listening though so will have to live with it - everything else seems to work really well. It would also be nice if the warning email contained a link to the conflicts page because it does get them right sometimes.
 

Attachments

#12
It went really mad this morning. I received a conflict email with only 2 items listed. Looking at the rs web site showed incorrect clashes. The first entry for World War II In Colour shows as only 60 minutes long (conf3.png) instead of the correct 65 minutes (conf1.png). This is the entry that just shouldn't be there at all. I checked the CRID (w w w.five.tv/V6OFT) and Series CRID (w w w.five.tv/R8C75) for both entries and they were the same. I turned the PVR on at about 12:58 and checked again later - it was still showing incorrectly having been "Last seen" at 1:03pm (conf5.png). Later in the afternoon it's magically alright again (conf6.png). It's all very strange. Also on Sunday I have a series link set for "Bomber Boys" with 4 back to back episodes starting at 08:35 on PBS America. The PVR shows this correctly when I do a search in the EPG, but rs shows as if it will also record the repeat sequence starting at 15:35.
As I've said before, everything records OK in the end and rs is a superb facility, but it would still be nice if this could be fixed.
 

Attachments

Top