• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Replacement HDR-FOX T2 - no EPG on Remote Scheduling

aesmith

Member
Hi,

Our HDR-FOX T2 was killed by nearby lightning, I've sourced a replacement and installed latest custom firmware and all the packages I think I had before. One was RS. This doesn't quite follow the instructions since I was registering it with a previously used email address. It seemed to go OK, although no password confirmation email was sent. If I log into rs.hpkg.tv/acct I can see both devices, but the new device is flagged "Your device has not yet uploaded initial data", and if I select the new device I don't see an EPG. Is there any step I've missed out either at the device or on the web site?

Thanks,

TonyS
 
OP
A

aesmith

Member
The device registered at 0836 so that's over four hours now. I see from the web page that it says last contact at 1131, but still says "Your device has not yet uploaded initial data" and still no EPG. It shows the disk capacity and space remaining now, which I don't think it did when I looked before.
 

Attachments

prpr

Well-Known Member
I'm no expert with RS, but you could try running the following diagnostics:
rs/chanpush
rs/epgpush

Also, and this is nothing to do with it, if you could run the "txinfo" diagnostic as well and send me the output, that would be appreciated.
 
Last edited:

af123

Administrator
Staff member
Try the rs/sync diagnostic - that one should re-synchronise everything.
 
OP
A

aesmith

Member
Thanks. None of those cli commands seem to exist, for example neither rs/synch or rs /synch work ...

humax# rs /synch
Humax Remote Scheduling Tool v1.5.0, by af123, 2011-2017.

Syntax: rs [options] <command>...

Options:
-d[level] Set debug level.
-D<seconds> Sleep for random(seconds).
-h Show help text.
-i Show detected machine info.
-q Be more quiet.
-f Force submission even if up-to-date.

Commands:
register <email> Register this device.
push Push scheduled events.
cmd Retrieve next queued command.
ack <id> Acknowledge command <id>.
status Show device registration status.
log <msg> Send log message to server.
epg Distributed EPG management.

humax# rs/synch
/bin/sh: rs/synch: not found
humax#
 
OP
A

aesmith

Member
I've just deleted my remote scheduling account and started from scratch as I thought it my be confused by using an existing account. Still does not run completely smoothly ..

From webif/settings/rs I put in the email address, it logged a load of transactions including reporting the EPG region. However no new account password email received.
Tried login using the email address and asking for password reset - no password reset email received either
Back into webif I re-entered the email address and selecting "update email address" - this time it said new account created, and I received the password email.

Still no EPG and the same "Your device has not yet uploaded initial data" message

PS - I've found the diagnostic, is this the one you mean? See screenshot ...
 

Attachments

prpr

Well-Known Member
You need the "diag" command if doing it from a command line session, and pay attention to where spaces are and are not.
Code:
humax# diag rs/sync
That is the right place for the WebIf. But it's "sync" not "synch".
 

mihaid

Active Member
is there something less drastic than deleting the account available to get bbc4hd on my rs epg?
 
Last edited:
Top