RESOLVED Made some reservations via rs stay forever in pending

mihaid

Well-Known Member
The second time this happened now. I do have that beta version of the package which refreshes the epg. Can't remember the name.
 

Black Hole

May contain traces of nut
Oh, you mean the package to sync the local reservations with the RS. That's not an EPG refresh, which is why I was confused (the local EPG can need refreshing, but we don't have a CF means to do it).
 
OP
M

mihaid

Well-Known Member
Could this beta be the reason for my box still showing a reservation via rs last week, is still showing as pending? Could someone replicate this?
 

Luke

Well-Knwοn Мember
Is it also showing as pending on the web interface?

Have you set any episodes to skip recording?
I've had series in pending for an extended period when I've marked multiple episodes multiple episodes to skip recordings. That type of extended pending is expected.
 
OP
M

mihaid

Well-Known Member
I think it started with a skipped episode almost 2 week ago. That went by, I don't know if it was skipped. I deleted the pending entry. Since I reserved to delete two proper programmes via rs and they stayed in pending for about a week now.
 

Black Hole

May contain traces of nut
When does "last seen" show? If the HDR isn't checking in (maybe crashed, maybe a network problem), it can't suck up the pending reservations.
 

Luke

Well-Knwοn Мember
Last seen 12.01 today
Is it recording the series OK?
If you click on the remote web page's disk pie chart in the top left you'll be able to see if it has recorded the programmes that you did not skip .
 
OP
M

mihaid

Well-Known Member
No. Because when I saw that it is still in pending after a few days I deleted the "deleting" reservations via a different remote control I have.
 
OP
M

mihaid

Well-Known Member
I have now removed rsvsync beta set a recording via rs and this joined the queue in pending. After a restart it is still in pending. Is rs broken?
 
OP
M

mihaid

Well-Known Member
I made a reservation via rs and the entry does not move to active. Now it's been there a day and several restarts
 

PJL

New Member
Same problem here. Was using old CF version (3.03) and tried using backup/restore to keep my schedule & favourites when doing a channel retune last night, without success. Updated to 3.13 this morning, and tried manually adding schedule items using rs. Items remain 'pending' despite several reboots. "Last seen" says 14:21 today.
 

PJL

New Member
Browsing the forum further, I found another thread mentioning a problem with auto-schedule-restore, with a symptom that I also noticed last night, namely the last auto-backup was a long time ago. I guess I need to do a RMA and install CF from scratch? Will try that tonight.
 
OP
M

mihaid

Well-Known Member
thank goodness it's not just me. however my auto backup seems to be working. I wonder, shal I reinstall rs?
 
OP
M

mihaid

Well-Known Member
I have now updated rs to 1.5.0 which I think in turn updated webif and the pending has now disappeared and events moved to active.

pheeeeeeeeeeeew.
 
Top