RS epg seems to be missing channels

mihaid

Active Member
#1
as much as i tried the rs settings and webif settings i can't find how to include these missing channels.

would a kind soul remind me how to fix this?
 

Luke

Well-Knwοn Мember
#7
On the web interface within Diagnostics there is a 'MUX Info' option in the Utilities section. Within that what does it state is the 'Network' for the COM8 Mux?
 

Luke

Well-Knwοn Мember
#14
What do I do with that info now?
The reason I was asking is if it wasn't "Com78 National" that may have been the root cause.

Presumably you can see these channels on both the Humax and the WebIf? You haven't actually said whether or not they are missing from there as well.

Rather than continue 20 questions it would be handy if you took a posted a screen shot similar to Ezra's with all channel rows but with the channel list for COM8/ARQ D expanded by clicking on "view".
 
OP
OP
M

mihaid

Active Member
#17
So, I have performed a auto retune/stopped before any channels found / tuned manually the dvb t first then t2 next/did rs chanppush / got reply of lots of things updated /waited for two overnight server thingies.

Still my rs epg won't show bbc4hd.

What else can I do?
 
OP
OP
M

mihaid

Active Member
#18
The reason I was asking is if it wasn't "Com78 National" that may have been the root cause.

Presumably you can see these channels on both the Humax and the WebIf? You haven't actually said whether or not they are missing from there as well.

Rather than continue 20 questions it would be handy if you took a posted a screen shot similar to Ezra's with all channel rows but with the channel list for COM8/ARQ D expanded by clicking on "view".
Is my screen shot not handy enough?
 
Top