Series Record not working after 7 days

rickvancover

New Member
Hi All,

I have a problem and wonder if anyone can help or point me in the right direction.

From the Web interface I check the EPG is upto Date (wait 5 mi to make sure it picked up the updates to the EPG that took place as expected at 3.00am)

From Web interface EPG I select a Programme and press series Record.
Check the Scheduled events and have a Event Scheduled with the Next Events completed for the next 7 days Ie. As far as the EPG can see.

All fine but as the week goes on the Next Events stay within the schedule dictated when the recording was selected.

E.g. If I record The Archers as series record I get the Next 7 days (whats in the EPG at the time) but that is all. Bizarly if I look I the EPG via the Web interface the following weeks recordings are marked as Series Record but they don't record.

Exhibits the same behaviour if scheduled via the remote.

Foxsat HDR 320
Humax Foxsat_HDR_release_4.1.2.
Software v HPRS FC I 1.0021
Loader U 7.54
Done Factory reset, retune, Singnal is 100% single cable to dish

Any help much appriciated
 

adrianf36

Member
Does this only happen for series recordings of radio stations set via the web interface? Do you have any TV series recordings set in the same way? If so, are they working okay?

You say that the box "Exhibits the same behaviour if scheduled via the remote" which is interesting. Whether you're using the Humax physical remote or the Web interface remote you're then setting the series recording using the Humax Settop application. If the problem with radio series recording also exists when set via this method then, unfortunately, it would seem to be a limitation of the Humax software rather than the web interface.

I've never tried a radio series recording and don't currently have access to my Humax to try it. Hopefully another kindly sole will be able to try it and help confirm whether this is a box limitation (i.e. the Humax settop application) or a problem with the web interface.
 

Black Hole

May contain traces of nut
The experts on satellite reception will have to chime in here, I am only commenting because the post is becoming stale, but IIRC the EPG data comes from a particular satellite channel/service/whatever, and if that is not being received properly the box's internal EPG database doesn't get refreshed. If so, this seems a likely cause of the problem.
 

grahamlthompson

Well-Known Member
Hi All,

I have a problem and wonder if anyone can help or point me in the right direction.

From the Web interface I check the EPG is upto Date (wait 5 mi to make sure it picked up the updates to the EPG that took place as expected at 3.00am)

From Web interface EPG I select a Programme and press series Record.
Check the Scheduled events and have a Event Scheduled with the Next Events completed for the next 7 days Ie. As far as the EPG can see.

All fine but as the week goes on the Next Events stay within the schedule dictated when the recording was selected.

E.g. If I record The Archers as series record I get the Next 7 days (whats in the EPG at the time) but that is all. Bizarly if I look I the EPG via the Web interface the following weeks recordings are marked as Series Record but they don't record.

Exhibits the same behaviour if scheduled via the remote.

Foxsat HDR 320
Humax Foxsat_HDR_release_4.1.2.
Software v HPRS FC I 1.0021
Loader U 7.54
Done Factory reset, retune, Singnal is 100% single cable to dish

Any help much appriciated

Have you a short loop cable from tuner 1 out to tuner 2 in ?

You can display the epg instantly if you press the schedule button and then press red.
 

adrianf36

Member
The experts on satellite reception will have to chime in here, I am only commenting because the post is becoming stale, but IIRC the EPG data comes from a particular satellite channel/service/whatever, and if that is not being received properly the box's internal EPG database doesn't get refreshed. If so, this seems a likely cause of the problem.
Not sure that the problem is EPG. The OP has indicated that the EPG is up to date on both the Humax UI and also the WebIf but that the series linked recordings for radio programmes dont' work.

The way the scheduled, series linked recordings work is that at the time of setting up the schedule entry all instances of programmes in the series in the current EPG are added to the schedule record. So for e.g. the Archers which is (I think) on every day, when the scheduled recording is set up, the "Next" recording will be the primary record in the schedule entry and it will also list the next 7 daily episodes (since it's an 8 day EPG) in the "next episodes" element of the schedule entry. Same goes for a weekly TV programme. If I set a weekly programme in tonight's schedule to record right now, the schedule entry is created with tonight's programme as the immediate one to record and next week's as the "Next" entry.

For both examples above, part of the housekeeping process is (a) download new EPG, (b) check recording schedule against EPG and (i) add new "next" entries for new episodes of series linked recordings where new EPG information is available and (ii) "fix" any schedules where new EPG information indicates that something has changed e.g. a new start time.

This housekeeping process allows for a "rolling update" of the series linked scheduled entries.

I may have completely misinterpreted the OP's post but my understanding is that he is saying that the initial (7?) episodes of the Archers which are set up as "Next" entries are recorded okay but that new "Next" entries are not updated during the housekeeping process so once these 7 episodes are recorded, nothing more gets recorded at all.

So I don't think that this is a problem receiving the EPG. Could be a problem with series linked radio recordings generally (i.e. a Humax issue that nobody's every spotted). Could be that the box is not in standby at 3am to enable the updates to the schedule to take place when the new EPG data is downloaded. Could be a problem with the Web If series linked recordings (but unlikely since the OP states that the same happens for recordings scheduled via the remote control).

rickvancover - is your humax in full standby at 3am (stanby pressed from the remote and not within 15 minutes of a scheduled recording)?

For info - the Web Interface will show teh "series record" icon on the EPG regardless of whether the programme actually records or not. It is simply looking that the programme series recording ID (CRID) and seeing if a schedule entry exists for that CRID. If it does it assumes that it will be recorded so displays the icon.
 
OP
R

rickvancover

New Member
Hi thanks all for the replies.

TV series recordings don't go passed the 8 (not 7) days either.
No loop cable from tuner 1 out to tuner 2 (could this be the problem ?)
EPG displays instantly, from remote Schedule Red Button
The box is in Standby at 3.00am not be sheduleing around that time deliberately epg update is working fine.
Adrianf36 interprates the problem spot on.

For info. No problems with my previous Foxsat HDR 50 gb which was used for recordin mostly Radio too.

Thanks again
 
OP
R

rickvancover

New Member
Hi,
Should have mentioned my previous Foxsat HDR 500Gb was attached with 2 cables to the dish. Unfortunatly the cables were badly fitted and water got in destroying both inputs on the HDR. My current HDR 320 is connected by a single cable not damaged!
Thanks
 

adrianf36

Member
Yes. You're running with one tuner.
Running with one tuner will mean that if the box is not in standby when the Archers is due to record (e.g. you're watching something on the TV) then there will be no spare tuner to record the Archers. However, you would also recieve an on-screen conflict warning which the OP doesn't mention.

But if the box is always in standby when the Archers is due to record then everything should work okay ...... unless the Humax "thinks" it has two cables because it did when it was set up.

The odd thing for me is that the OP states "All fine but as the week goes on the Next Events stay within the schedule dictated when the recording was selected.". It is my understanding that the updating of the "Next" events happens during housekeeping so if housekeeping is running fine (which I will assume because the EPG is up to date and the OP states that box is in standby for housekeeping) then it's odd that the "Next" events are not being updated.

Adding a loop cable and performing a factory reset to get everything detected correctly would be a good first step. With a bit of luck it will resolve the issue. If the problem still persists we can go from there.
 

grahamlthompson

Well-Known Member
When you install a Foxsat-HDR with only one cable, the box detects you have only a single cable, it doesn't however check that you have followed the instructions for single cable working and installed the loop cable to give tuner 2 a feed.


As a result it will let you make reservations from the epg, which would be possible with the loop cable connected. It only finds out when it tries to record a 2nd channel, if you are watching at the time it does give you a clash warning though.

If you install a box with 2 cables and come down to 1 (or vice versa), the box does not know you have changed the number of cables. You either have to do a reset or change the connection mode in one of the hidden menus.

More info here on what you can do using only a single cable.


https://myhumax.org/forum/topic/what-can-i-record-and-watch-using-1-or-2-cables
 
OP
R

rickvancover

New Member
Ok will get a loop cable and read the lik to the what I can record/watch using 1 or 2 cables cable . Thanks for pointing me in this direction.

For c
 
OP
R

rickvancover

New Member
Hi All,

Apologies for the delay in posting again but the Loop cable just arrived last night. To test the problem I have set up as follows. Any comments on the test strategy most welcome :-

Installed loop Cable
Factory reset
Checked Auto standby i.e. enabled (default)
Checked Power saving in standby is enabled (default)
Checked Showing 2 tuners at 100%
Test recording of 2 channels simultaneously work fine. Handy that :cool:
Will not be using the HDR (other than to come out of Standby to housekeep/record) whilst testing.

Via the EPG on the WEB interface set up 2 series records one TV and one Radio for Programs that are on every day. Kept away from the HDR house keeping slot.

Screen shot Sat 14 Nov 9:15 GMT - Scheduled Events
upload_2015-11-14_8-53-33.png

Will see how it goes over the next couple of days. I would expect the Next events to increment to Sun 22, Mon 23, etc (which it was not doing before) and hopefully the recordings to continue into the following week (Sun 22 Oct onwards).

Thanks again for your patience.
 

grahamlthompson

Well-Known Member
Hi All,

Apologies for the delay in posting again but the Loop cable just arrived last night. To test the problem I have set up as follows. Any comments on the test strategy most welcome :-

Installed loop Cable
Factory reset
Checked Auto standby i.e. enabled (default)
Checked Power saving in standby is enabled (default)
Checked Showing 2 tuners at 100%
Test recording of 2 channels simultaneously work fine. Handy that :cool:
Will not be using the HDR (other than to come out of Standby to housekeep/record) whilst testing.

Via the EPG on the WEB interface set up 2 series records one TV and one Radio for Programs that are on every day. Kept away from the HDR house keeping slot.

Screen shot Sat 14 Nov 9:15 GMT - Scheduled Events
View attachment 2024

Will see how it goes over the next couple of days. I would expect the Next events to increment to Sun 22, Mon 23, etc (which it was not doing before) and hopefully the recordings to continue into the following week (Sun 22 Oct onwards).

Thanks again for your patience.

If you haven't already, you need to set the number of cables to 1 in the webif settings.
 
OP
R

rickvancover

New Member
Hi,
Number of feeds is set to 1. in webif.

Looks like my TV recording is fine. Bust the Radio recording is displaying the same habit as before and not getting updated.

Screen shot Sat 17 Nov 6:41 GMT - Scheduled Events
upload_2015-11-17_6-41-57.png

If I hit the More button on the radio recording All EPG Series search data looks fine :-
upload_2015-11-17_6-45-47.png

Cant understand why the TV recording is 'fixed' as it was behaving the same way as the radio recording is now prior to the loop cable being fitted. I think I will need to setup some more tests.

Any ideas what I can try ?

Thanks
 

adrianf36

Member
How did you set up the radio series record? Web Interface or on the Humax itself via the remote?

I've got a feeling that series radio recordings set via the Web interface are not working at the moment for some reason. Need to get round to looking at it. Pretty sure they used to work but tried one not long ago after your original posts and it didn't work for me. Very odd.

If you set the test radio recording above via the Web interface, try setting one via the remote and see what happens.
 
OP
R

rickvancover

New Member
Ok thanks both were set via the Web Interface. Just set a daily radio prog via the remote as suggested. Def used to work albeit on another foxsat HDR about 5 plus months ago. Will post back in next couple of days.

Thanks all
 
OP
R

rickvancover

New Member
Radio recording is working via the remote so looks it's as you suggested adrian36 CF not working for some reason. At least I know it's not something stupid I am doing. If you get round to looking at it pls let me know.

Thank for your help.
 

Black Hole

May contain traces of nut
A difference in behaviour between a series radio recording set by SUI and by WebIF? Very curious. Can anyone reproduce this? I'll try it on HDR-FOX.
 

Black Hole

May contain traces of nut
Just to round this out: I've had the midnight news recording daily from Radio 4 on an HDR-FOX since 24th November, no real trouble but the odd failed one, missed one, and one burst of four missing on the trot.
 
Top