slow epg

disolar

New Member
My cursor has slowed down as I surf through my programmes.The cursor works ok when I am searching through the media for my recorded programmes. Can anyone help?
 

talos

Super Moderator
Staff member
Your Humax updated itself overnight Wed/Thur to version 1.03.12. It was previously on a 1.2.xx version which doesn't suffer from the slow EPG problem. You can downgrade again by downloading the earlier software from Humax's web site but you will need to take additional steps to ensure that it doesn't just upgrade itself again. See http://hummy.tv/forum/threads/non-custom-protection-from-ota.1842/
Thanks very useful info, I had the same problem:D
 

MontysEvilTwin

Well-Known Member
Maybe that explains the cancellation - reduce the flood of complaints.
After about a page and a half of discussion about the EPG lag on the 1.03.12 OTA thread on MyHumax.org, Barry posted the following:
Barry@MyHumax.org said:
The OTA was suspended late yesterday afternoon by the DTG, and next weeks repeat was removed from schedule earlier today, for reasons I cannot go into but....

Important to note it is not because of any issues being reported here.

FRI 28 FEB 2014 18:41:28 #51
This indicates to me that the EPG problem is not to blame though you may be right that it was the complaints, not the fault per se, that was the issue for Humax. Interestingly, the thread at MyHumax.org has temporarily been closed until there is more news: presumably to stop people posting unwarranted speculation regarding the OTA update cancellation. Accepting that the suspension is nothing to do with the EPG issue, there is a real problem with the EPG: the best available estimates indicate that scrolling is four times slower with 1.03.xx as opposed to 1.02.xx. Discussion of these findings did seem to cause some irritation over at the other place. Anyway, it is good that Humax have acknowledged that there is a problem and are working on a fix.
 

af123

Administrator
Staff member
Discussion of these findings did seem to cause some irritation over at the other place.
Yes, odd that. Whilst I can fully appreciate that the lag isn't a big issue for those who rarely use the EPG or for those who use it in a particular way, it does make the box difficult to use for many. Any large enough corpus of beta testers should have picked it up. I rarely use the on-screen EPG and when I do I tend to use P+/P- to page so I can tolerate it for now.
 

Ezra Pound

Well-Known Member
I recently stated in another thread that, to my knowledge no forum comment /request had ever prompted Humax to do anything, But maybe this time . . .
 

ejstubbs

Member
I'm just wondering: has anyone who got a new or reconditioned box with 1.03.xx installed from the factory complained about or confirmed a slow EPG?

It occurred to me that 1.03.12 is the first 1.03.xx release that has officially been available as an upgrade to boxes running 1.02.xx - 1.03.06 and 1.03.11 are effectively "hummy.tv specials" when run as upgrades rather than clean installs. So, if 1.03.12 is EPG-lag-free from the factory, maybe there is something else that needs changing for it to work properly - ie an upgrade via a .hdf file is insufficient as it stands, and Humax have only just noticed this themselves. If that's the case they could have tested 1.03.12 as an install from scratch on a rew/recon box until they were blue in the face and the problem wouldn't have been apparent. It could also explain why they haven't taken a great deal of notice of complaints about it until now, since anyone running 1.03.06 or 1.03.11 upgraded from 1.02.xx was basically running an unofficial, unsupported configuration.
 

MontysEvilTwin

Well-Known Member
I have a 'new' hardware 'RE' box which came with 1.03.06 installed. The EPG on this box was slow compared to 'old' hardware boxes with 1.02.xx and still is now I am on 1.03.12.
 

XRS

New Member
I recently received a refurbed box running 1.03.11. I noticed that it had updated to 1.03.12 and the speed of the EPG seems fine.

Just a comment.
 

MontysEvilTwin

Well-Known Member
I recently received a refurbed box running 1.03.11. I noticed that it had updated to 1.03.12 and the speed of the EPG seems fine.

Just a comment.
It is not a deal breaker for me, but some people hate it so much that they downgrade. It probably depends on how much and how you use the EPG. I found it most noticeable on an updated HDR-FOX after using a HD-FOX on 1.02.29: then you realise how much it has slowed down.
 

Kev_w

Member
I found it most noticeable on an updated HDR-FOX after using a HD-FOX on 1.02.29: then you realise how much it has slowed down.

Think that hits the nail on the head. It's not that the slower epg is that bad taken on its own - but if you're used to 1.02 then the epg on 1.03 just feels wrong.


Posted on the move
 

Ezra Pound

Well-Known Member
I recently received a refurbed box running 1.03.11. I noticed that it had updated to 1.03.12 and the speed of the EPG seems fine.
How many items do you have in your recordings schedules list? the EPG navigation seems to slow down when you have lots of schedule entries. There is an example on the 'other thread' HERE
 
Top