Strange?

makem

Member
I had a Deleted Items folder with some 10+ files in it which had been recorded over the previous week.

I set an AR recording. During that recording I started a manual recording of a program I was watching.

When I went to look at this recording it said the program was encrypted and it had not started to record. I tried to play the AR recording which still showed as recording but it was blank, no recording although it still showed as recording. I stopped both recordings (red ring was purple). I then tried to manually record a watched program (red record button on the remote) and this showed as being recorded but the file was empty, no recording.

I was unable to reboot via the remote and needed to turn off the power to get control.

When I checked the deleted folder it was empty. All the previously deleted files in that folder had disappeared although each was set to be removed after 7 days.

I was able to record as normal now.

EDIT: Just noticed that if I delete a recording now it does not go into the Deleted Items folder.
Checking the log file - File /mod/tmp/empty_dustbin.log is too large.>>> 104.87 KiB
 
OP
makem

makem

Member
Uninstalling and reinstalling Undelete cured the deleted files not being placed in the Deleted Items folder.

But I still get the error: File /mod/tmp/empty_dustbin.log is too large.>>> 104.87 KiB

The file size is the same as it was initially.
 

af123

Administrator
Staff member
That error message is from the file editor - the file is too large to edit in the web browser.
Use the log viewer instead (click on the log name from the main diagnostics page) and you should be fine.
 
Top