1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subtitles out of sync

Discussion in 'PVR-9300 Freeview Recorder' started by Paul Beard, Oct 16, 2016.

  1. Paul Beard

    Paul Beard New Member

    Subtitles on recorded programs are very often well ahead of the sound. This does not happen on live TV. Is this a known problem and is there a fix?
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    A pause followed by play sometimes fixes this on the HDR-fox T2, so it may also work on the 9300
     
  3. Paul Beard

    Paul Beard New Member

    I am afraid not. Need to go past the point where the sound of the text that has got ahead of it self then rewind to just before and it usually rights itself. Sometimes it is so bad that it just cannot be corrected. I am thinking of replacng it with a newer freeview model but worry that this is a common problem.
     
  4. MikeSh

    MikeSh Well-Known Member

    Yes, it's VERY annoying. It happened on our 9200, it happens on our HDR-FOXes, and happens on our Freesat 1010. I don't know if it's Humax specifically or a general dodgyness in the subtitling system. I usually do a back skip (15s) but it sometimes needs a bit of judgement to avoid it doing it again if you go back too far - it seems to happen when there is a long speechless section but the subtitles carry on, so ideally the skip needs to land just before the speech begins.
    It does seem less of a problem on HD, but that's not much help really as the places I really need subtitles are on 5USA and the like.
     

Share This Page