1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

T9300 - no stations recieved

Discussion in 'PVR-9300 Freeview Recorder' started by Beavor-Bob, Nov 13, 2015.

  1. Beavor-Bob

    Beavor-Bob New Member

    Good aerial etc, everything else seems to work, but on searching, no signals found????
    Power supply has been re-capacitated.
    Any ideas?
     
  2. Black Hole

    Black Hole Trick Cyclist

    This seems to be a common failure report now.
     
  3. Trev

    Trev The Dumb One

    I suspect that it comes as some considerable relief to Beavor-bob for him to know that he is not alone with this problem.:laugh:
    I suspect he would prefer to have suggestions on how to fix it though:) . But I haven't any other than I assume the PSU voltages are OK after re-capacitating it?(What a great expression);)
     
  4. Black Hole

    Black Hole Trick Cyclist

    Doesn't this boil down to a knackered tuner module?
     
  5. Trev

    Trev The Dumb One

    If the PSU is OK, that would be my best guess. Water down the co-ax? (but probably not boiling:))
     
  6. Black Hole

    Black Hole Trick Cyclist

    That has been suggested in the past, but it's clutching at straws when we are seeing a pattern of such failures in the 9xxx units.
     
  7. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    Why do you think it is clutching at straws? There have been a significant number of reports in the past from people who have reported failed tuners that there was indeed water leaking out of the aerial cable. I think there are other failure modes for the tuners but water in the aerial lead is almost always fatal.
     
  8. Beavor-Bob

    Beavor-Bob New Member

    Thanks for your replies - does anyone know what the voltages should be coming from the PSU? a link to service info would be handy. Thanks. But I am wondering if this is a failed tuner module, I have no idea as to it's history, apart from it was working 2 months ago, as there were programmes recorded on it from that time.
     
  9. Black Hole

    Black Hole Trick Cyclist

    I remember a significant number of suggestions that there might be water damage, but not a significant number of confirmed cases. Recollection can be faulty however.
     
  10. Trev

    Trev The Dumb One

    I would suspect that if BB can do other stuff like tuning (failed to find stuff) and play recordings, that the PSU is OK (enough).
    Have you tried 'shaking' the end of the cable to see if any water comes out or is there any corrosion on the plug or tuner socket?. The air spaced co-ax makes a fine water pipe to transport water from aerial end to tuner end.
     
  11. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    It depends what forums you read. Over the last ten years there have been a significant number of confirmed reports of tuners damaged by water ingress.
     
  12. Beavor-Bob

    Beavor-Bob New Member

    There is NO water damage at the aerial input!
     
  13. Trev

    Trev The Dumb One

    Well it's NOT that then.
     
  14. Black Hole

    Black Hole Trick Cyclist

    It's not fair to assume knowledge of traffic other forums, particularly not when you didn't volunteer that was your source.
     
  15. Trev

    Trev The Dumb One

    This petty bickering is not helping BB sort his problem is it?
    BTW. I didn't notice a source for BH's statement "I remember a significant number of suggestions that there might be water damage," either.
     
  16. Black Hole

    Black Hole Trick Cyclist

    Maybe not, but it is relevant to transparency and forum protocol.
     
  17. Trev

    Trev The Dumb One

    So come on guys, you know BH's rules, you are now not allowed to post anything unless you quote a reference:frantic:
     
  18. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    I read several Humax related Forums and I find it impossible to remember where a piece of knowledge came from. There are reports of tuner failure that definitely involve water damage; there are reports of tuner failure where water damage is not involved. Those are the facts reported by other people that I accept.
     
  19. Beavor-Bob

    Beavor-Bob New Member

    I've decided, the Tuner is U/S - keeping eyes open for a scrap 9300 box, hopefully with a good tuner!
    Thanks for your replies, no fighting on here please - there is enough silly nonsense in France & Syria, without more here:)