TS files - I can download but not upload - what can I do?

geordie

Member
Hi,

I have a Fox T2. I have the custom interface 3.00 (build 2137)

I want to back up some of my recordings and this seems fine as I can download recordings as TS files onto my PC. I thought it would be good to play them back on the Humax and when I copy the file back and play it, it shows as an AVI file and the Humax won't play it. My PC is running Windows 8.1 but I am assuming that does not affect things.

Does anyone know why my downloaded file won't play when I upload it? I don't change the file while it is on my PC. I don't have any tools on the PC to check that the file is ok (Windows Media will not play it).

Thanks
Jason
 

Black Hole

May contain traces of nut
Don't be so sure about Win8 - it has been observed to do funny things with media files.

However, I suspect your problems are down to encryption. You must not strip an encrypted file of its associated files, because that will result in it becoming unplayable - even on the original recorder.

See Things Every... (click) section 5.
 
OP
G

geordie

Member
Thanks

I have looked into what you've and I am still struggling. If I am right, then everything on the Humax is encrypted by default? If so, is the Download option on the web UI supposed to decrypt the file as it downloads because it isn't. The Decrypt button is greyed out also.

Is there a way of getting the files decrypted when they are downloading?
 

Black Hole

May contain traces of nut
Are these HiDef recordings? If so, they need to be unprotected first. It is all fully explained in the reference and links to further reading.
 
OP
G

geordie

Member
No, standard def. The reference says that I should have content sharing and autodecrypt installed. I cannot see autodecrypt in my package list (or my available package list) and I don't know how to set content sharing.

I have just copied to the USB from the device (so out of the box tools) and it worked fine.

I am just a bit nervous that I don't have the all the drivers and perhaps I need more tools. I don't know my way around the box as well as I could.
 

prpr

Well-Known Member
I don't know how to set content sharing..
I typed "hummy tv content sharing" into Google and the first link took me straight to the relevant part of the Wiki. Or you could read the manual. This stuff is not difficult.
 
OP
G

geordie

Member
I have got the content sharing set now but I still cannot see an autodecrypt package. Sorry about this - read the details and many more sites but there must be something I am missing. I assume the web interface Download option can decrypt the file when downloading or I can decrypt SD files manually if I get the settings right.
 

Black Hole

May contain traces of nut
Autodecrypt is a WebIF setting, not a package. Everything you need to do is spelled out in complete detail in the link from Things Every... section 5, there is no need to confuse yourself with any other half-cocked explanation.

Guide to Decryption (click)
 
Last edited:

Ezra Pound

Well-Known Member
I have got the content sharing set now but I still cannot see an autodecrypt package. Sorry about this - read the details and many more sites but there must be something I am missing. I assume the web interface Download option can decrypt the file when downloading or I can decrypt SD files manually if I get the settings right.
Have a look at the WiKi entry on Encryption HERE, the flow chart explains the steps, the DLNA icon is allocated periodically by the Humax IF content sharing is enabled
 
Top