Unable to Load Full Custom Firmware Interface.

vickersjd

New Member
I had a earlier version of CF loaded on my HDR-FOX T2 (1.03.12_mod_3.03) but I had problems in that attempts to download the full interface failed. To try and resolve the problem, I used Telnet to set rma, rebooted the box, installed standard firmware (1.03.12) and then ran the system flush update file. On rebooting the box again, I was presented with the set-up wizard and the box found the local TV channels.

I then installed the latest version of CF (1.03.12_mod_3.10) and logged on to the box with my browser (Safari on a Mac). Again, I got failure messages, see below. Can anyone help to resolve my problem with loading the full interface? Thanks.

Output from Humax when attempting to load the full CF interface is in the attached file human.txt.
 

Attachments

  • humax.txt
    1.3 KB · Views: 19

prpr

Well-Known Member
Telnet into the box and do "diag general" then "mount" and report the results of both.
 
OP
V

vickersjd

New Member
Thanks for your interest. I have run "diag general" and "diag mount" via Telnet. The results are in file humax2.txt attached.
 

Attachments

  • humax2.txt
    4.1 KB · Views: 9

prpr

Well-Known Member
Thanks for your interest. I have run "diag general" and "diag mount" via Telnet. The results are in file humax2.txt attached.
They are both fine. Do what BH says and run a "fixdisk", having used the "maint" command to go into maintenance mode.
 
OP
V

vickersjd

New Member
Success! I ran "fix disk" having entered maintenance mode. A number of errors were reported and fixed, whole process took about an hour. I rebooted in to normal mode and logged on to the Human via Safari. The full custom interface loaded quickly with no errors. I am so pleased. Thank you very much to all those members who took an interest in my problem.
 
Top