Unable to upload folders using filezilla

Dave F.

Member
Hi
Filezilla is setup & I've been successfully downloading from the unit to my PC for years.

I wish to use Humax's hard drive as a temporary backup for different types of files on my PC. I'm able to upload files, & empty folders, but any folder(s) that contain files return these errors:

Code:
Status:    Connecting to 192.168.1.168:21...
Status:    Connection established, waiting for welcome message...
Status:    Server does not support non-ASCII characters.
Status:    Logged in
Status:    Retrieving directory listing of "/mnt/hd2/My Video"...
Status:    Directory listing of "/mnt/hd2/My Video" successful
Status:    Connecting to 192.168.1.168:21...
Status:    Connection established, waiting for welcome message...
Status:    Connecting to 192.168.1.168:21...
Status:    Connection established, waiting for welcome message...
Response:    120 Server is busy. Please try again.
Error:    Could not connect to server
Status:    Server does not support non-ASCII characters.
Status:    Logged in
Status:    Disconnected from server
Status:    Starting upload of C:\movies\Alice Creed\VIDEO_TS.BUP
Status:    Delaying connection for 5 seconds due to previously failed connection attempt...
Command:    CWD /mnt/hd2/My Video/Alice Creed
Error:    Connection closed by server
Error:    File transfer failed
Status:    Disconnected from server
Status:    Delaying connection for 5 seconds due to previously failed connection attempt...
Status:    Connecting to 192.168.1.168:21...
Status:    Connection established, waiting for welcome message...
Status:    Connecting to 192.168.1.168:21...
Status:    Connection established, waiting for welcome message...
Response:    120 Server is busy. Please try again.
Error:    Could not connect to server
etc...

This isn't a recent or first time problem. Any ideas?
 

MymsMan

Ad detector
Are you using the customised firware?
Have you installed the betaftpd package and disabled the builtin server?

You can also install the Samba package and copy files directly using the humax as a network shared drive.
 

Black Hole

May contain traces of nut
I reckon the standard FTP server has been turned on in Menu >> Settings >> System >> Internet Setting, having forgotten that betaftpd is installed.
 

af123

Administrator
Staff member
I reckon the standard FTP server has been turned on in Menu >> Settings >> System >> Internet Setting, having forgotten that betaftpd is installed.
There's no evidence that the OP is using custom firmware, but this does look like the somewhat shonky default FTP server. Switching to betaftpd should sort it.
 
Top