Unusual Behaviour

RobH1

Well-Known Member
New to CF (downloaded last week) but all ok this week until today.

Recorded F1 on 4HD from standby. Noticed that the machine had come on showing BBC1 which is where it was when I switched off last night.
I switched off (by the remote) but within 15 secs it was back on again. (Twice)

The programme recorded ok but there were no bookmarks as per detect ads and the original recording was not in the dustbin after processing as programmed.
I've watched the recording and deleted and I'm back to standby with the clock showing as normal.

Just a glitch with CH4HD?
I don't wish to analyse too much as I'm away for a while in the early hours and I do want to use RS while I'm away. Anything to get bothered about?
 
Last edited:

Trev

The Dumb One
No CH4HD glitch, but 'finger glitch' I suspect.;) I recorded all 4 of the GPs practice and Qualifying yesterday and today from CH4HD. I have just checked and all have recorded OK, the detectads bookmarks (end of ads only) are all in the right place and the 'originals' are in the "My Video/[Deleted Items]/ F1_etc. /detectads" folder. All just as expected. So, it must be you doing something wrong.

If you left the machine on BBC1, then that's what it will show on the display, but it should be recording CH 4 HD (which you say it has done). That's normal for it to display the selected channel not the recording channel (if different).

It sounds to me like detectads was not running correctly for some reason or other.
 
Last edited:

MymsMan

Ad detector
Do have DetectAds installed and in Chaserun mode?
If you do it will automatically switch the machine to fully awake so that it can continue to process the recording, it will automatically switch back to standby after the recording.

Can you post the section of detectads.log for the recording that failed.
 
OP
RobH1

RobH1

Well-Known Member
Do have DetectAds installed and in Chaserun mode?
If you do it will automatically switch the machine to fully awake so that it can continue to process the recording, it will automatically switch back to standby after the recording.

Can you post the section of detectads.log for the recording that failed.

Yes, I have Detect Ads in Chaserun mode but it didn't switch back to standby. When I turned it off, it came back on again after 15-30 secs. The recording as stated above didn't fail as such, just didn't add bookmarks or dump the original into the dustbin.

I'm sorry, as this is new to me, I can't spare the time tonight to find out how to locate the log as I'm packing for a long trip leaving tonight.

Thanks for the reply though, I just hope the machine goes into standby whilst away. There was no problem with the first week's detectads recordings.
 
OP
RobH1

RobH1

Well-Known Member
Just have time to record something else to see if it behaves!

Thanks Trev as well
 
OP
RobH1

RobH1

Well-Known Member
Just tried a recording which bookmarked ok and sent original to the dustbin, but didn't return to standby even with the correct 00:00-00:00 set.

Have no more time left now so have removed detectads and chaseget packages for safety.

Will have to investigate on return.
 

MymsMan

Ad detector
The return to standby is not immediately after a recording ends but checked every twenty minutes, it will not take place if the remote has been used since chaseget woke the system up or if the system is not idle number of reasons listed in the wiki.
 

Black Hole

May contain traces of nut
As an aside, I congratulate you on your wiki entry. As Punch said <insert swazzle> "that's the way to do it".

<swallow swazzle> Hic!
 
Top