1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Volume control !!

Discussion in 'HB-1000S/HB-1100S <freetime> Freesat Receivers' started by Scotty66, Jun 9, 2016.

  1. Scotty66

    Scotty66 New Member

    Hi folks,

    I hope someone can help, I bought and set up my HUMAX HB-1000S with my Blaupunkt 43 inch LED. Everything is working fine and I set up the code to control my TV Volume. However when I change back to STB the volume controls up and down but there is no change in volume. Could anyone advise please? There are about four codes that work all UMC Codes who make Blaupunkt but none will actually change the volume. It can be a wee bit of a pain always clicking back to TV mode to adjust the volume correctly.

    Many thanks in advance.
    Scotty.
     
  2. grahamlthompson

    grahamlthompson Well-Known Member

    I am guessing that you are tuned to a HD channel and attempting to change the volume. The problem is down to the way your TV handles Dolby Digital audio. You can force the box to output lpcm stereo for all channels which should resolve the issue.

    Settings - Picture and Sound - Digital Audio Out - Stereo
     
  3. Scotty66

    Scotty66 New Member

    Graham, cannot thank you enough. Now to stop the box going to sleep when not in use but I am sure I seen that in the manual, thanks very much for your help.

    Scott
     
  4. grahamlthompson

    grahamlthompson Well-Known Member

    You are welcome. Try Settings - System Settings - Automatic Power Down - Off
     
  5. Scotty66

    Scotty66 New Member

    Hi Graham, I changed the settings as advised but think I know what is happening, when I switch to the TV button and press power off the TV it also powers down the Humax box, any ideas?
     
  6. grahamlthompson

    grahamlthompson Well-Known Member

    Among other tasks that's what CEC is designed to do (primary purpose is auto hdmi input port selection on the TV). Different TV makers have different names for CEC.

    http://elinux.org/CEC_(Consumer_Electronics_Control)_over_HDMI

    Either turn it off on your TV or fit a adaptor to the hdmi cable to disable pin 13.

    https://www.amazon.co.uk/LINDY-HDMI-Less-Adapter-Female/dp/B00DL48KVI
     
  7. Scotty66

    Scotty66 New Member

    Brilliant Graham, disabled CEC in TV settings and that is it now, thanks again.

    Scotty
     
  8. Trev

    Trev The Dumb One

    Why would you not want the box 'going to sleep' when you turn the TV off? Although I can see a good argument for not wanting the box to switch the TV's HDMI input to the box as soon as it (the box) switches on.
    Here's the scenario: HWMBO is watching Corrie. Along I come and switch on the box to programme it remotely. TV HDMI switches to boot message from box. Trev loses his head due to it being torn off by angry and violent wife because her Corrie has been interrupted. Self preservation caused me to disable CEC at a very early stage in the proceedings.
     
    Last edited: Jun 9, 2016
  9. Scotty66

    Scotty66 New Member

    If it was me I wouldn't bother Trev, but less buttons for the mrs, making it simply plug n play lol
     
  10. Trev

    Trev The Dumb One

    She hasn't mastered my Hummy yet, and gets quite miffed if I leave the TV on HDMI, so the '1' button does not switch to BBC1. She still hasn't got her head round the fact that CH 101 etc. gives a better picture either.
     
  11. grahamlthompson

    grahamlthompson Well-Known Member

    1 Box feeds 2nd (and other) TV's using HDMI splitter (or AV reciever with multiple hdmi outputs) and/or RF modulator. Could also be connected to digital modulator to provide HD over coax to remote TV's.

    2 Box audio is provided by AV receiver, if you listen to Radio why would you want the TV on once the the programme has been selected ?

    3 Box is being used to stream recordings to DLNA clients and main TV is not required.

    All of the above apply to my setup (though option 3 doesn't affect a freetime unit as there's no DLNA server). Frankly CEC is ill thought out and very inflexible.
     
  12. Trev

    Trev The Dumb One

    OK, you win GLT (hands down;)) And I also strongly agree with your last statement.
     
  13. Scotty66

    Scotty66 New Member

    I would love to see you guys talking like this in front of my MRS, her head would be spinning sss (small sarcastic smile)
     
  14. Trev

    Trev The Dumb One

    Never happen.:roflmao:
     
  15. grahamlthompson

    grahamlthompson Well-Known Member

    My Mrs can use my system thanks to a fancy Logitech Harmony remote control :). One button turns on the selected source and everything else it needs and makes all the required settings on each item of kit.
     
  16. Black Hole

    Black Hole Usain the Whippet

    Ditto. Don't try to teach them what you do, 'cos they don't really want to know. Just make it easy.
     
  17. prpr

    prpr Well-Known Member

    Cack is what I call it.

    Auto-switching is the spawn of the devil.
     
  18. grahamlthompson

    grahamlthompson Well-Known Member

    Funny spelling of crap :) . To be fair the simple scart Auto select/Aspect ratio switch worked OK for most.
     
  19. Trev

    Trev The Dumb One

    I always thought that there was something suspect about prpr;)
     
  20. Scotty66

    Scotty66 New Member

    Guys, I hope some of you are still about to assist as it relates to volume also/ The mrs said to me when I got home today "the sound between between people talking drops out" now I know what you are thinking but yes she is right and it is hard to explain but it does drop out on every channel, interestingly whilst only on Freesat. When I change to the televisions Freeview it does not do it, I have tried all the settings on the Freesat Box but also the TV to no avail. I am going to try a new HDMI just in case the one supplied is faulty.

    To explain whilst someone is talking for example a newsreader everything is fine, at the end of the sentence there is a distinct silence and then when he or she starts talking everything is back to normal with the associated background noise.

    UPDATE: As per same discussion on another forum found via Google Search this seems to be a common issue corrected by changing from 1080p to 1080i, this seems for the moment to have fixed it but still interested why this happens.

    Any ideas?

    Scotty.
     
    Last edited: Jun 10, 2016