Will not boot; START SYSTEM displayed


New Member
I'm having a problem starting up by HDR Fox T2. The box just sits there with START SYSTEM on the display, and no output to the TV. I can use the web interface without a problem. Any diagnostics I run from the interface, or via telnet report that everything's okay, and there's only a few lines in the log files that seem to indicate any problems;

The last few lines from the activity log;

130 01/01/2000 00:00:36 - System booted (Unknown).
129 01/01/2000 00:00:35 - System booted (Unknown).
128 06/06/2015 12:13:01 - System booted (Unknown 4).
127 01/01/2000 00:00:39 - System booted (Unknown).
126 01/01/2000 00:00:44 - System booted (Unknown).
125 01/01/2000 00:00:37 - System booted (Unknown).
124 02/06/2015 00:22 - Recorded: /Safe House (136 minutes - Film4)

The crash log;

3 Humax crashed at Thu Jun 4 21:32:01 UTC 2015 - Uptime: 1671
2 Humax crashed at Thu Jun 4 21:04:28 UTC 2015 - Uptime: 3721
1 Humax crashed at Fri Dec 5 23:56:30 UTC 2014 - Uptime: 10049

I'm running the following software versions;

Web interface version: 1.2.2-9
Custom firmware version: 3.02 (build 2295)
Humax Version: 1.03.12 (kernel HDR_CFW_3.00)

I've tried inserting the USB stick with the tool to download the latest firmware, and it seemed to do that successfully, but on reboot, I get the same issue.I've found numerous threads on similar issues, but nothing I've done has fixed it.

Can anyone point me in the right direction of where I should go next?

EDIT: I've had some issues in the past, but other peoples threads have sorted me out, but I just cant get my head around this one. Sometimes I've upgraded packages a little eagerly, and had to wait for new versions to fix bugs etc.