Recent content by MattAnorak

  1. M

    Troubleshooting newk

    Yup! I realised this when just running one or the other. Seems for best result you should run both!
  2. M

    Troubleshooting newk

    Looks like running both sweeper and newk worked for me!
  3. M

    Troubleshooting newk

    Perfect - thanks. I’ll give that a try and come back and let you know when I find something out! Not sure about RTS - I suspect so, but would need to check.
  4. M

    Troubleshooting newk

    No difference as far I can see - might be too soon. I’ll check back once we’ve recorded a few things and see what happens. I checked the log files and didn’t see anything that stood out. What would I be looking for?
  5. M

    Troubleshooting newk

    OK, ran fix-flash-packages again and this time copied the output :-) >>> Beginning diagnostic fix-flash-packages Running: fix-flash-packages Re-installing dbupdate Removing package dbupdate from root... Installing dbupdate (1.0.0) to root... Downloading...
  6. M

    Troubleshooting newk

    Damn, I should have written it down. Basically said there were no issues apart from a config file that already existed so it didn't update it. I guess fix-flash-packages just re-installs all the necessary packages again and where there's a config file it keeps it.
  7. M

    Troubleshooting newk

    Got it! Thanks everyone. Just had a good play with it and also added the 'change underscores into spaces' rule from elsewhere in the forum. So from what you're saying, it looks like existing 'New:, New_" prefixes will need to be changed manually (just done this), but new ones should change...
  8. M

    Troubleshooting newk

    Having another play with it, I noticed that it seems to have changed the file names for the ones with a "New" or "New_" prefix. What it hasn't done is change the folder names. Any idea how to do that? Also, is this supposed to run at boot?
  9. M

    Troubleshooting newk

    Hi, @rpb424 , Did you have to make any specific alterations to your rule? I've set the default "Remove New: prefix" at the top level (/media/My Video), and when running the rule, nothing happens - even after reboot: 29/08/2020 22:19 - --- SWEEP(1) STARTING FOR /media/My Video/New_ The Deceived...
  10. M

    Troubleshooting newk

    Thanks, both. I’ve installed Sweeper - will see how I get on with that - thanks for the tip!
  11. M

    Troubleshooting newk

    Hi, Is there anything you'd recommend for troubleshooting the newk package? I've had this working a treat previously, but now when I look I see that there are a load of directories prefixed with New: This is in my newk watchlist, so they should be created without the "New:" prefix, but I have...
  12. M

    Lost the nightly AutoUpdate

    Yep just realised that - thanks! It's a lot slower than the HDR Fox T2 just navigating around the internal web pages. I'll leave it running 04:30 - 05:00 - that should do the trick! Cheers.
  13. M

    Lost the nightly AutoUpdate

    Ah, ok, that explains it then! Thanks for the pointer. I'll schedule a daily wake up at 04:30 like the others, leave it on for a couple of minutes and then get it to power down again. That should cause it to check in. Thanks for your quick reply.
  14. M

    Lost the nightly AutoUpdate

    HI there, I'm just comparing the FoxSat HDR with the Fox T2 HDR and when I look at the settings on the remote scheduling site, for the 2x FoxT2 HDRs, I see the following at 04:30 each morning: --- Auto Update --- (Actually, on one of them I'd managed somehow to delete the auto update, as there...
  15. M

    Strange behaviour from HDR-FOX T2

    Yep, mine came from a 3rd party seller, fulfilled by Amazon. Just bought another one - no issues with them (touch wood!) - straight in the Humax and recognised without any additional legwork! I can’t post links, but if you search Amazon for: Seagate ST2000VM003 Pipeline HD 2 TB 3.5-Inch...
Top