1.03.06/2.20 firmware and MP4 playback aspect ratios

happyrobot

New Member
Hi,

I love everything about the HDR Fox-T2 apart from the fact I can't control aspect ratio during playback of an MP4 from USB drive or mounted samba share (which appears as a USB drive).

The "wide" button on the remote control can swap between auto, wide etc, but whilst watching a wide screen MP4 this makes no difference, the button has no effect - wide screen movies are stretched vertically to fill the screen and look awful, and there doesn't seem to be anything I can do to scale the movie correctly again and have the black bars back at the top and bottom, putting the movie back into the correct aspect ratio.

Does anyone know if I'm missing something here? Is there a setting I can change? I've set the box up for 16:9 and set the output to 720p. I've just updated to 1.03.06/2.20. Any help would be welcomed, because at the moment I'm going back to the Xbox 360 to play movies and it'd be great to use the Humax for everything!

Thank you.
 

tikirhino

New Member
Hi,

I love everything about the HDR Fox-T2 apart from the fact I can't control aspect ratio during playback of an MP4 from USB drive or mounted samba share (which appears as a USB drive).

The "wide" button on the remote control can swap between auto, wide etc, but whilst watching a wide screen MP4 this makes no difference, the button has no effect - wide screen movies are stretched vertically to fill the screen and look awful, and there doesn't seem to be anything I can do to scale the movie correctly again and have the black bars back at the top and bottom, putting the movie back into the correct aspect ratio.

Does anyone know if I'm missing something here? Is there a setting I can change? I've set the box up for 16:9 and set the output to 720p. I've just updated to 1.03.06/2.20. Any help would be welcomed, because at the moment I'm going back to the Xbox 360 to play movies and it'd be great to use the Humax for everything!

Thank you.


Hi Happyrobot,

I have found it OK if I do the following:
- go into menu
- select Preferences
- select Video
- select Screen Ratio and change the aspect ratio to 4:3
- select Display Format and set it to Letterbox 16:9, then Exit.

After you have finished, go back into Screen Ratio and set it back to 16:9

Bit of a faff, but at least then you don't get long tall people like in spaghetti westerns :)
 
OP
H

happyrobot

New Member
Thanks everyone for the help. I was hoping that perhaps newer stock or custom firmware would iron out this problem, but no matter. It's still the best PVR I can find on the market. I've been using the 4:3 trick as a work around for now, it's not perfect but certainly better than seeing everything scaled vertically like that.

Cheers and happy christmas!
 
Top