1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The forum software that supports hummy.tv will be upgraded on Sunday to XenForo 2.0 and so will be unavailable for periods during the day. This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us, there will doubtless be further style changes required following this work.

9200 recording channels that aren't there ??

Discussion in 'PVR-9200 Freeview Recorder' started by england1965, Sep 26, 2011.

  1. england1965

    england1965 New Member

    Since the switch-over last week (when I did a re-initialise/re-scan) the Hummy was fine until the weekend.

    Then, on Saturday night it recorded 2 programmes and they each displayed twice the the recorded programme listing.

    Then, on Sunday , I set it to record Spooks on BBC1 and Downton Abbey on ITV.

    Whilst it was on I paused the TV, so you can see that recordings are in progress and it told me that REC1 was recording Channel 800 and REC2 was recording Channel 801.

    Neither of these channels are in my channel list (BBC1 is 1 and ITV1 is 3) - neither of these channels appeared anywhere in my EPG.

    I tried to record a couple of programmes this afternoon and it told me it was recording from 09:30-09:55 on the one that said channel 1 and the proper time on the ITV1 that said channel 801.

    Me confused!

    I tried another re-initialise of the channels /schedule - but that doesn't seem to have cured it.

    My remote control issues finally seem to have gone away (see bonkers post earlier) - but now it really seems to have its knickers in a twist.

    Any advice as to what else I can try (other than drop kick it down the tip ;-) )

  2. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    I can't be sure but my guess would be that the file system has become corrupted. If that is the case then formatting the disk from the HDD control menu is the only simple fix.
  3. england1965

    england1965 New Member

    Thanks Martin - I was trying to avoid that - given the list of programmes I have stored but not watched ..ho-hum I guess that's going to be the way. :-(
  4. Trev

    Trev The Dumb One

    My guess for what it's worth is that as you have just gone DSO, then it's a tuning problem. Have you tried a manual tune as per Martin's post here
  5. england1965

    england1965 New Member

    It'd been OK for a week post-DSO , so I felt it was something else causing it.
    I bit the bullet and re-formatted the disk ...and touch wood - it's been fine for last 48 hours - all recordings made as scheduled and the remote behaving itsself.
    Shame I had to lose the previously recorded programmes - but I guess on the positive side - I will not waste my life watching them :)


  6. Trev

    Trev The Dumb One

    Shame it wasn't a multiple transmitter problem to save you reformatting, but so long as it's fixed, that's a good result.