1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

9200T wiped recorded programmes and now won't record

Discussion in 'PVR-9200 Freeview Recorder' started by J_Rowe, Oct 25, 2012.

  1. J_Rowe

    J_Rowe New Member

    Hello All,

    Please help.

    Yesterday my 9200T started playing up.

    Around 7pm it started not recording scheduled programmes. This morning i found the recorded progammes section empty, but recording schedule was still full.

    Also the recording function will not work now, and it's taken to putting entries in the recorded section of whatever i'm watching, but in 2 minute sections that won't play back. When i look in HDD Control it says that i have 27.8GB free space as if all the programs are still there.

    I have done the basic turn off for a while and back on, i also retuned, and did a reset to default settings, but whilst the picture seemed to improve it's still putting the entries in the log and i cannot record. Although i can rewind and suchlike.

    It is an ageing machine, and despite a few hiccups such as wiping programmes a couple of times, it has worked really well, and still does barring the record functions. I don't want to replace it if i don't have to.

    If it's relevant i live in Suffolk, IP17 and point towards Tacolneston.

    Hopefully someone knows a fix.
     
  2. Luke

    Luke Well-Known Member

    You have a corrupt index on the hard drive. The easiest fix is to reformat the disk.
    MENU -> Record -> HDD Control -> Format
     
    J_Rowe likes this.
  3. prpr

    prpr Well-Known Member

    Easiest, yes, but you will lose all your stored programmes.

    The best way I've found is to remove the hard disk from the machine and plug it into a PC via a Hard Disk to USB adapter.
    Then use HumaxRW to retrieve the programmes:
    http://humaxdisk.wikispaces.com/HumaxRW

    Yes, it's a lot more hassle, but if you want to recover the programmes, then it's probably the most time effective way.

    I had to do this on my two machines about 3 weeks ago. I wish I'd never starting mucking about with USB to the 9200 direct as it's hideously slow and very unreliable.
     
    J_Rowe likes this.
  4. J_Rowe

    J_Rowe New Member

    Thanks for that guys, i'd always stayed clear of the format button.

    I didn't fancy taking the drive out and messing with all that, so i formatted and it seems to be back to it's former glory. Surprised me how quick it did it too, only a second or two.

    Thanks again.
     
  5. prpr

    prpr Well-Known Member

    All it does is remake the filesystem which is a quick operation. It is not like a write to every sector on the disk, which you used to have to do with floppy disks for example, and would take a lot longer.
     
  6. Luke

    Luke Well-Known Member

    Thanks prpr for suggesting an alternative solution. I do use the 9200T's USB to transfer for radio programmes from the 9200T as it rarely fails on my combination of PC and 9200Ts, but for some unknown reason its reliability is a failure when I tried it on someone else’s 9200T. They didn't want me to apply a screwdriver so on that occasion humaxrw was out of the question.
     
  7. prpr

    prpr Well-Known Member

    What software were you using? The Humax supplied e-Linker thing is terrible.
    I was using the 3rd party Humaxgui app. which is based on another 3rd party app. Humax Media Controller.
    It is much better than e-Linker, and it helps speed/reliability if you tune the box to a not currently broadcasting channel.
    Even then it is still 20 times slower than taking the disk out of the machine - obviously the overhead of doing this for radio is a lot higher as the files are much smaller and quicker to download over the USB.
     
  8. Luke

    Luke Well-Known Member

    I now only use e-linker. It is version 2.7 as although it can not cope with 'special' characters in the name it does not need as many dlls already installed on my windows computer as 2.5.
    It is not a real problem not being able to download from other 9200T as I suspected that the owner wanted to keep the recordingfor longer than I was comfortable with as it was probably copyright.

    I thought Humaxgui.app still operated at USB 1.1 speed? I've got the son-t mod for my 9200T but don't bother with it as e-linker works fine for my needs.

    E-linker also works faster by not tuning to a currently broadcasting channel and very slightly faster than that if switched to games mode.

    Edit: Oops! Many thanks prpr for pointing out an alternative. I mean that seriously.
     
  9. keithatrochdale

    keithatrochdale Super Moderator Staff Member

    I used the son-t mod for my 9200T, it transfers about 1Gb per min and has proved very reliable and fast over many years.