1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

9300t loader problem

Discussion in 'PVR-9300 Freeview Recorder' started by RichardEarl, Oct 25, 2011.

  1. RichardEarl

    RichardEarl New Member

    Hi

    I was having problems with receiving freeview channels in my area we are due to change over in November and the transmitter has been up and down like a fiddler's elbow. So I tried to retune my PVR but got no channels at all so I tried again with the same result so I switched off the PVR at the mains for a while to try again later however when I tried again the PVR would show it was starting up at the front but then it would go blank and nothing now appears on the television at all.

    Has anyone had this problem before and if so can they help me solve it because I tried getting in touch with Humax and have had nothing back from them in 3 weeks???

    Regards

    Richard Earl
     
  2. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    Do you get anything at all on the TV whilst it is booting? Could be one of several problems. Is the box still under warranty? First thing to try is to see if it will boot with the aerial removed. If so do a reset to default settings . Turn the box off and reconnect the aerial and do another reset to default settings.
    Best way to contact Humax Support is to ring them up.
     
  3. RichardEarl

    RichardEarl New Member

    Thanks very much for your ideas Martin. I did try to boot it without the aerial connected and then reconnecting the aerial and booting again but this did not make any difference. Then after reading other streams I disconnected the hard drive plugged in a HDMI cable between it and the television making sure that the aerial was connected and tried to boot up and this time it worked. I was able to do an automatic search and reload the channels available. Then I reconnected the hard drive and booted again and this worked I just had to reformat the hard drive to get that working as well. Thank you again for your help
     
  4. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    Glad you got it working. Can I just check, were you able to do a reset to default settings with the aerial out?