1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A couple of small issues so is it worth replacing?

Discussion in 'PVR-9200 Freeview Recorder' started by Bamboozled, Oct 29, 2011.

  1. Bamboozled

    Bamboozled New Member

    Hi everyone

    I have a bit of a dilema that I would like to share with you in order to seek your experiences, knowledge and advice. Deep down, I expect that I will be told, "the choice is yours" but nonetheless, any comments would be very much welcomed!

    I purchased a company refurbished Hummy 9200 11 months ago now (through the official Humax company website) and are considering an exchange under warranty before the 12 months expires as we have a couple of frustrating issues with it. Namely; the series link recording feature misses episodes approximately 10% of the time and; the box freezes in whatever mode it is currently in i.e. if it is fast-forwarding, we often cannot get it to play again at the correct speed unless we switch it off at the mains and start again (we have tried using the buttons on the front of the box but even these do not work when it freezes.

    We have the latest software update installed and have re-set the box to its default factory setting as recommended by other threads on this site but all to no avail.

    On the one side, we bought a PVR that advertises certain functions and we expect it to perform those well. On the other side, we bought it factory re-furbished and it cost significantly less than other makes so perhaps we should just learn to live with it.

    As an aside, but another issue, I have tried installing the supplied Media elinker software only to be advised that the file MFC71.dll is missing. Again using this website, people appear to be recommending Andy Chappell's Media Controller (although I note this is dated 2007). Would anyone happen to know if downloading this software would resolve the file transfer issue and enable me to transfer the programmes from rthe PVR to the PC/DVD?

    I hope you can shed some light on my issues.

    Many thanks.
     
  2. talos

    talos Super Moderator Staff Member

    Question
    Did it work correctly when you first received it ? if not then you have a faulty unit and I suggest you contact Humax without delay.
    As to wheather the unit was bought as refurbished or as new it should still work correctly, refurbished to me means " as new but not new"
    Because you have had the unit almost 12 months I should phone Humax support not Email them.
     
  3. Bamboozled

    Bamboozled New Member

    Hi Talos - Thank you for getting back to me so quickly.

    The unit worked absolutely fine initially - it's only been the last couple of months or so bizzarely. I forgot to mention it earlier, but I get the impression from various users that the unit "isn't perfect" so didn't know whether my issues were to be expected from that model and whether I would just be swapping units for more of the same problems. Like you said in your reply, regardless whether it's refurbished or new, it should still work correctly.

    Many thanks.
     
  4. talos

    talos Super Moderator Staff Member

    You could try a "default reset" from the menu, that always seemed to work on mine, I assume it came with a 12mth G'tee, if so I suggest you contact Humax without delay to register the fault, because I have found if you are just one day out of G'tee they will not want to know.
     
  5. Luke

    Luke Well-Known Member

    Double check that you do have the latest software.

    It sounds as though the Humax has been tuned so that it aware of more than one transmitter. Hopefully, someone can step in and explain or provide a link to instructions on how to correct this. Once that is done delete any channels you will never watch or listen to.

    Version 2.7 of elinker does not require MFC71.dll.

    Is it possible for this site to host 2.7? The Dutch Humax site which use to have it available closed down at the end of September.
     
  6. Luke

    Luke Well-Known Member

    There is an upload a file button but it says the file is too large. The zip file is 4.48MB.
    Is there any way around this as I would think there are others who are having MFC71.dll issues when attempting to use elinker?