1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adding timers via the Guide no longer work??

Discussion in 'HDR-FOX T2 Freeview Recorder' started by mcquaim, Mar 19, 2012.

  1. mcquaim

    mcquaim Member

    Hi folks,

    I have a problem with my HDR-Fox T2 where if I am in the guide and hit record from there to add a schedule an entry will be added to the schedule list but it will never get picked up and nothing records.

    If I simply hit the record button while watching a tv programme it will record fine so seems related to timers only!

    Anyone notice this before?

    Thanks,
    mcquaim
     
  2. Black Hole

    Black Hole Felonius Gru

    Try pressing "OK" rather than "record" - that's what works for me.
     
  3. Brian

    Brian Administrator Staff Member

    Pressing "record" from within the guide should only allow you to start recording a current programme, even from a different channel.
    As Black Hole says, pressing "OK" is the correct way to schedule a future programme to be recorded. This is covered in pages 30 - 31 of the user manual.
     
  4. mcquaim

    mcquaim Member

    Thanks guys, I will try that when I get home!

    The funny thing is, the Receiver appears to set the timer correctly and if you press the yellow button it is listed. The funny part is that it is never picked up. Possible bug perhaps?
     
  5. Black Hole

    Black Hole Felonius Gru

    Considering the way the Humax firmware "does its thing" I find that hard to believe. Confirm anyone?
     
  6. mcquaim

    mcquaim Member

    What is hard to believe??
     
  7. Black Hole

    Black Hole Felonius Gru

    Pressing "record" instead of "OK" in the guide (for a future programme) creates a record in the schedule database that does not get acted on.
     
  8. mcquaim

    mcquaim Member

    Give it a go, certainly creates an entry in the schedule list but doesn't work!
     
  9. Black Hole

    Black Hole Felonius Gru

    Not possible at the moment
     
  10. 4291

    4291 Well-Known Member

    I have tried the record button method from the guide on my HD-FOX T2 and it works. Both programmes scheduled have recorded.
     
  11. mcquaim

    mcquaim Member

    Cheers 4291, strange that it works on the HD-Fox and not the HDR-Fox.

    Thanks again, I'll try the ok approach later when I get home!
     
  12. Black Hole

    Black Hole Felonius Gru

    Sorry, you're in a minority of 1 so far. I've just tried it (HDR-FOX) and confirm the "record" button worked the same as "OK".

    Are you sure you're on the latest firmware (1.02.20)?
     
  13. mcquaim

    mcquaim Member

    I haven't had a chance to check so far, I'm away with work!

    I'm not on the very latest firmware but the timers used to work for me, no idea why they have stopped. When I get home at the weekend I will try the ok approach from the guide and if that doesn't work I will update to latest firmware and check again.

    Thanks again for the help!
     
  14. Brian

    Brian Administrator Staff Member

    I have just tried this on a HDR-FOX T2 and can also confirm that the Record button seems to have the same effect as the OK button when setting future timers via the guide.
     
  15. Black Hole

    Black Hole Felonius Gru

    I think there must have been some other factor that caused the recordings to fail, the record button seems the least likely explanation. Are you set to Accurate Recording by any chance? What channels were you trying to record?