• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Another streaming query with VLC

#1
Hello Everyone. This is a relatively new problem. Had VLC media player working fine on iMac running Lion 10.7.4. VLC upgrade to ver. 2.0.1 now cannot see my HDR Fox T2 in the Universal Plug'n'Play folder. I have VLC, older version on a Macbook running Snow Leopard works no problem. Installed older version VLC back on iMac/Lion and still did not work? I've browsed the forum and searched for answers, reloaded VLC, still working on Macbook, left iMac and VLC running for an hour, still does not find the Humax. Am I missing something really simple here?
I like VLC, normally a simple answer to watching recorded programmes from the Humax. Suggestions gratefully received!
 
OP
OP
T

triffid

New Member
#3
Thank you for the reply. The Humax is found straight away on my Macbook running VLC but I tried a reboot just in case, still not found on the iMac though.
The iMac and the Macbook are running different versions of VLC on different OS's, Lion and Snow Leopard. A slightly older version of VLC was running ok on the iMac a few weeks ago and worked ok with Lion but I have tried re-installing the older VLC and also the version that is currently working on the Macbook but no joy. Wondered if anyone on the forum is using VLC ver. 2.0.1 with Mac Lion and actually got it working?
 
OP
OP
T

triffid

New Member
#4
Just an update in case anyone else is having a problem with VLC on a Mac. After a lot of head scratching found that an old trial version of Elgato EyeConnect media server software buried somewhere in my hard drive had resurrected itself, no idea why. (I have Elgato usb TV on my Mac but that is not a problem). Deleted various EyeConnect files in Library folder, rebooted Mac and hey presto VLC back to working flawlessly including playing HD recordings from my 'software improved' HDR Fox T2 downstairs.
While trying to resolve the problem and getting fed up with software issues I bought a Fox HD for upstairs so I could so I could enjoy flawless HD streaming to the iMac.........mmmm