• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Anyone else noticed. FVP 4000/5000 Media Player series play is broken since last update

#1
Anyone else noticed. FVT 4000/5000 Media Player series play is broken since last update

1/ Videos no longer RESUME>PLAY and start over each time (which worked fine previously)

2/ Videos are not sorted in any order so series plays in random order

3/ Videos played from the recent menu series play the next video in the RECENT menu and not the next video in the actual series. Again worked fine prior to the last update


 
#2
Yes, tried this yesterday and the play order is totally random, even if they are named S01E02 etc, really frustrating and totally ridiculous. How can they get something like this so wrong?

Not resuming is infuriating!
 
#3
Yes, tried this yesterday and the play order is totally random, even if they are named S01E02 etc, really frustrating and totally ridiculous. How can they get something like this so wrong?

Not resuming is infuriating!
I reported this to humax and the rep said it's not possible to resume play from external media, to which I replied, yes it is and in fact it did until last update. Whats the chance of it being fixed with idiots like that reporting