1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avatars

Discussion in 'The Hummy Arms' started by Trev, Dec 13, 2011.

  1. Trev

    Trev The Dumb One

    What's the trick in uploading an avatar? I have tried several formats/sizes but all I get is a red cross
     
  2. Brian

    Brian Administrator Staff Member

    Have you tried the Gravatar option? I have used that recently when I couldn't get the other option to work.
     
  3. Trev

    Trev The Dumb One

    Basically, No. I havn't a clue what gravatars are (I lie, because I just read about them, but didn't at the time I was trying to load an avatar). Surely uploading a picture should not be beyond the wit of man, except me, who cannot work out the right format. I have tried .mpg (and even jpg), .png and 60 x 60 px (too small, it said) and bmp (too big it said). Too hard says I:confused:, I think I will stick to a circle with and erect arrow on it:)
     
  4. Brian

    Brian Administrator Staff Member

    I have just deleted, and re-uploaded my avatar using the normal method which worked OK, it is a jpg file and is 260 x 260.
     
  5. Black Hole

    Black Hole Ron Glum

    I seem to recall there is a file size limit, which meant I couldn't upload a png and had to convert it to jpg. I don't think it's fussy about the overall size (as long as its big enough) as it gets scaled - another forum insisted on a max number of pixels and I had to scale it myself.

    That's as far as I can remember - could have all been another forum entirely!

    Update: it was. See post #7.
     
  6. Trev

    Trev The Dumb One

    OK, thanks. I'll try again tomorrow. I did try a 200x200 jpg but it didn't work. Probably finger trouble knowing me:)
     
  7. Black Hole

    Black Hole Ron Glum

    I tell a lie (blame my aging memory)! My avatar is a 120x120x8 png file, 11.1k. It took a couple of attempts to make it acceptable.
     
  8. Trev

    Trev The Dumb One

    I'll have a go at something like yours (120x120x8 png file). I wonder if my attempt had too many colours (rhetorical question, lcaus I'll try it)
     
  9. Black Hole

    Black Hole Ron Glum

    Yes, I do remember something about x24 making it too big.
     
  10. Trev

    Trev The Dumb One

    Don't know what I'm doing wrong here then. How hard can it be?
    I've tried a few different formats and sizes but when I stick a picture in the Avatar Editor, it says uploaded successfully (or similar) but the box on my posts clears to white, and the boxes in the Editor have no picture, just a red cross.
    Ideas what I am doing wrong?
     
  11. keithatrochdale

    keithatrochdale Super Moderator Staff Member

    Try a .jpg 250 x 250 pixels at 10k file size

    If it fails again, send me a copy of the file you are trying to upload.
     
  12. Trev

    Trev The Dumb One

    Thanks for the reply Keith. I'll give it another go tomorrow, and do as you ask if it fails.
     
  13. Trev

    Trev The Dumb One

    Keith.
    How do I send a file to you?
    Trev
     
  14. Trev

    Trev The Dumb One

    Test
     
  15. Trev

    Trev The Dumb One

    I can't actually remember what the problem was, but it wouldn't upload. I mght have used my lappy instead of my desktop. What difference that would have made, I don't know. But when I finally did it sometime after my original post, it 'just worked'