New Member
Hello all.

After discovering that my machine had been updated OTA I've just installed the latest version of the custom firmware. Now that the new HD channels seem to be recording correctly is the badnts package redundant and should it be removed?

It should no longer be required but won't cause any problems if left installed - it just should no longer see any broken recordings.
Are we sure that 1.03.12 definitely fixes the problem with recording the new HD channels? Someone had discovered that the problem only affected the channels which were off-air at the time you did the retune (e.g. BBC3 during the daytime or CBBC in the evenings) so I retuned mine after 7pm because I'd want to record BBC3 and sure enough my next recording of Uncle on BBC3 worked fine without needing badnts to kick in and do it's thing. However after I'd upgraded to 1.03.12, I set up a scheduled recording for CBBC (which would have failed previously because I'd retuned the HD MUX while BBC3 was on-air), and the recording still failed. Do I need to retune the MUXes for the HD channels now that I'm on 1.03.12?
Was the recording failure due to the new HD channel recording error: zero length NTS file, with the recording playable after decryption and deletion of the sidecar files, or did the recording simply fail because the AR signal was not detected (fail to track error)?
Hmm, it might've been the latter actually. Stupidly I've deleted the recording now, rather than keeping it to do further investigations (being a software engineer, I should know better!!!). I'm away for a few days now, but I'll schedule a couple more recordings from rs and check them when I'm back next week. The COM7 mux has launched on Rowridge now so I'll be able to try Cbeebies HD and CBBC HD.
You should have already had CBBC HD, but not Cbeebies HD, or BBC FOUR HD.
Yes, you're absolutely right - poor wording on my part. I checked the media folders through the GUI last night, all the kiddie-channel recordings had valid thumbnails against them which the original failed BBC3 HD recordings didn't have. I haven't played them yet (got that to look forward to this evening!!), but at first glance it looks as though the problem is solved by 1.03.12, and the problem I reported in post #4 may well have been due to what MontysEvilTwin suggested. I'll keep an eye on things and report any further issues here, thanks for all the help!