1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BBC1 HD picture vertically stretched

Discussion in 'HD-FOX T2 Freeview Receiver' started by T44ISKN, Oct 19, 2011.

  1. T44ISKN

    T44ISKN New Member

    Hi guys,
    I'm very new to the HD-Fox T2 (only got it yesterday!), but have used the 9200 for about 3 years now. The new box has the latest v20 firmware installed.

    Anyway, watching the Breakfast News show on BB1 HD this morning, I noticed that Bill and Sian had very tall heads - it was putting me off my cornflakes!

    My TV (Panasonic G20) has a built-in Freeview HD tuner. When I switch to using this, their heads look much more normal, i.e. not stretched.

    I've set the Humax to output at 1080P - is that right?

    Any ideas what's causing this vertical stretching?
    Is this anything to do with the fact that most Freeview HD content is broadcast as 1080i?

    Thanks for your help!
    T
     
  2. Black Hole

    Black Hole Felinos Guru

    Check your v-format setting.
     
  3. T44ISKN

    T44ISKN New Member

    Thanks for getting back. What setting do you recommend? Auto is no longer available in the more recent firmware versions (I'm on the latest v20).
     
  4. ChrisDaniels

    ChrisDaniels Well-Known Member

    Set the v-format to 1080i or 1080p
    Button is bottom right on the remote.
     
  5. T44ISKN

    T44ISKN New Member

    I've got it set to 1080P - I'll try 1080i at home tonight.
    Maybe there was something special about this morning's broadcast.
    Like I said, I only got it yesterday so could be early teething troubles (or stupity on my part!)
     
  6. 4291

    4291 Well-Known Member

    I wouldn't think setting to 1080i will make any difference. The G20 is a 1080p HD TV and should cope.
    Auto on the Humax is on the bottom right button on the remote marked Wide, also Pillarbox and Zoom.
    It is more likely to be a setting on the TV causing your problem.
     
  7. ChrisDaniels

    ChrisDaniels Well-Known Member

    Auto (Wide, also Pillarbox and Zoom) setting is only for RF/Scart. If you are connected via HDMI, it makes no difference.
    Another option to look at is if you have set the box to output 4:3 instead of 16:9 (widescreen) by mistake.
     
  8. T44ISKN

    T44ISKN New Member

    The box is definitely set to output 16:9 and 1080P.
    Interesting that Wide/Pillarbox/Zoom is only relevant for SCART connections.
    As suggested by 4921, I'll check the behaviour on the TV side.
     
  9. 4291

    4291 Well-Known Member

    Setting the screen ratio to 4:3 has certainly had some strange effects on my TV.
    The Wide button then works in HDMI. But it doesn't stretch the image upwards.
     
  10. T44ISKN

    T44ISKN New Member

    Thinking about it, their heads were too thin.
    Maybe they weren't stretched vertically - perhaps instead they weren't sufficiently stretched horizontally?

    I'll test it some more tonight and report back.
     
  11. Black Hole

    Black Hole Felinos Guru

    Yeah, I guess I meant the wide button rather than the v-format button.

    Thin people means either everyone's been on crash diets, or something (be it TV or STB) is trying to squash a 16:9 picture into a 4:3 frame, and if there are no black borders (assuming the TV isn't 4:3) it is probably zoomed as well.
     
  12. T44ISKN

    T44ISKN New Member

    Looks like someone else has reported this problem earlier in the year:
    http://forums.digitalspy.co.uk/showthread.php?p=47318631

    Anyway, I followed the recommendations. Set the Humax to 1080i, 16:9 & Pillarbox (instead of Auto) and the Panasonic TV to 16:9 (instead of Auto). All now seems well.

    Thanks to you all for your suggestions!

    Now, to solve the problem of my WD TV Live no longer wanting to output via HDMI since I switched sockets of the back of the TV........