Box displays 'Start system'

infracom

New Member
My HDR-FOX-T2 500GB has suddenly started refusing to start up from either standby or complete power off. I usually have the box set to go into standby at 2am and wake up again at 5.30am. It has been like this for the last year. The only change I have made during that time has been the retuning needed when channels change. The last retune was last week for Drama on channel 20 because I had previously forgotten to do it.

I noticed yesterday the box did not come out of standby using the remote control, frozen. So I powered the box off by the back-panel on-off switch, waited a few minutes and powered on. It seemed to startup and displayed the Humax flash screen on the TV, then nothing. The front panel displayed the message ‘Start system’. I repeated the procedure and got exactly the same thing. As the box seemed dead I thought it was maybe either a bad HDD or corrupt firmware. I downloaded the release 32 Humax firmware (original, not customised) to a USB drive, plugged this in at the front and powered up. The HDR-FOX-T2 did NOT start to boot from the USB as I expected, but instead briefly displayed a message that I could not make a note of, then went into standby. The remote could then wake it up and all seemed OK. All the old recordings seemed fine on the HDD but nothing had been recorded for the past day. I did the Humax test on the HDD and no errors showed.

I put the box back into standby and left it for a while and the same thing happened: unable to wake by remotet, ‘Start system’ from power off, and then I could start when a USB stick was inserted. I figured perhaps the firmware or drive was corrupt, so did a factory reset. All seemed OK. The box had set itself to firmware release 28, May 2012. I set the box up with favourite channels, recording schedule and so on and left it overnight. This morning it did not wake from standby and it behaved exactly the same way. No new scheduled recordings had been made.

The box is two years old, a week out of the John Lewis 2-year warranty! Has anyone any ideas?
 

Black Hole

May contain traces of nut
In my opinion it is imperative you persist with trying to reflash the firmware - if I have read your post correctly it sounds like your previous attempt came to nothing. It may be that this will still come to nothing and you are the unfortunate recipient of a failure outside warranty (Grade A refurbs are available from Humax Direct for not too much money, and they may be prepared to replace/repair yours for an out-of-warranty price).

Turn the mains power off and leave it off overnight. This will ensure any last residual charge anywhere (other than the front panel clock of course) is dissipated. Power up with firmware 1.02.32 on a USB stick already plugged in. Fingers crossed.

If this succeeds but the unit still doesn't work properly, at least we will have proven a firmware loading process and there may be more diagnostics that can be done by loading custom firmware.

Are you aware the Humax wakes up within your standby period to check for firmware updates at 0430? I prefer to prevent that (I'll update it when I want to, not when they want me to). Full details in Things Every... (click) and references therein.
 

4ndy

Forum Supporter
The Humax is a bit fussy about the memory sticks it will flash from. Are you able to try a different one?
 
OP
I

infracom

New Member
In my opinion it is imperative you persist with trying to reflash the firmware ...

I agree and have now refreshed the firmware. A different USB stick did the trick. the box is now at release 32. If this has not solved the problem I'll leave it unplugged for a day and refesh again. I did not know the box checked for updates at 4.30am. Many thanks.
 
Top