• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Break in sound on ITV1 HD

#1
Over the last few weeks I have being suffering from momentary loss of sound several times an hour on ITV1HD from the Belmont transmitter.This does not occur on any other HD transmission from this transmitter.I thought at first it might be to do with the recent solar flare but it still continues.I have done a full freesat tune and it is still happening,and with it not affecting the other channels I am starting to think that this might be a transmission problem and not a problem with the Hummy. Any thoughts?
 
#2
Bit puzzled how freesat involves the Belmont transmitter (Freeview ?). In any case it's the same on my Foxsat-hdr using ITV1-HD Granada. Now ITV1-HD London is 1920 x 1080 I will try changing postcode to see if it's the same. These are the only ITV1-HD sources on Freesat, the others need a Sky box.
 
OP
OP
G
#3
Bit puzzled how freesat involves the Belmont transmitter (Freeview ?). In any case it's the same on my Foxsat-hdr using ITV1-HD Granada. Now ITV1-HD London is 1920 x 1080 I will try changing postcode to see if it's the same. These are the only ITV1-HD sources on Freesat, the others need a Sky box.
Silly me, I should have realised that Belmont plays no part in my problems when using Freesat, I only use that transmitter when watching in Freeview.I take your point that the ITV1HD is the Granada transmission even though I am in the Yorkshire region.:rolleyes: