1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Instant Record.....

Discussion in 'PVR-9200 Freeview Recorder' started by markie76, Aug 5, 2011.

  1. markie76

    markie76 New Member

    Hi Guys,

    I got a Humax PVR-9200t which had a dead hard drive. I replaced the hardrive with a 250gb Seagate DB.35 ACE type hard drive - the unit asked to format it and it powers up/shuts down/records from schedule as expected.
    I have a 'record' menu and no games menu.

    However, when you press the record button on the remote, nothing happens.
    If you press the pause button the picture stops, the status bar appears showing the pause symbol.
    You can then hear HD activity.
    When you press play the programme continues. Forward and reverse also works.
    Recording from the schedule seems fine.

    The only thing it doesn't do is instant record by pressing the record button on the remote.
    I have tried a couple of resets but no change.

    Am I doing something wrong or is there some sort of lock/fault?

    Thx

    Mark
     
  2. Brian

    Brian Administrator Staff Member

    I haven't got my 9200 connected at the moment, but seem to remember that you had to keep the record button pressed for a short while to start instant recording, have you tried this?
     
  3. markie76

    markie76 New Member

    I have tried just pressing and holding the recording button (red dot) for 3-4 seconds but nothing - how long a press does it require?
    I recall the manual just says press it :(

    I mean it seems to work ok if you schedule a recording or while viewing the EPG select a future program to record.
     
  4. markie76

    markie76 New Member

    Have tried holding the record button for 30-60 seconds - but nothing... :(
     
  5. markie76

    markie76 New Member

    Any other ideas?
     
  6. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    It is an unusal fault. The more common fault is being unable to pause live TV. Are you sure that the Record button is working?
     
  7. Brian

    Brian Administrator Staff Member

    You could see if the Record button is working by pointing the remote control towards a digital camera, then pressing the Record button whilst viewing the camera screen. You should be able to see light from the remote when you press any button, as the camera can see the infra-red light output.
     
  8. markie76

    markie76 New Member

    Eek, you're absolutely right - the record button on the remote gives no output :mad: but all the other buttons do. Just goes to show, remotes aren't bullet proof as expected...

    Time to get the multimeter out..... :(
     
  9. Brian

    Brian Administrator Staff Member

    If you can't fix it, you could always get a replacement remote control.