1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant load 1.02.27 firmware on to hdr fox t2

Discussion in 'HDR-FOX T2 Freeview Recorder' started by Andybrody, Apr 23, 2012.

  1. Andybrody

    Andybrody Member

    Hi im a newbie can anyone help. :confused:
    I have 2 usb sticks one is a 8gb kingston data traveler the other a non discript 2g. Both formated with Fat32. If i put the firmware 1.02.27 on the root of either and then try to uplaod onto HDR-Fox T2, this i have tried by switching on the hummy via the rear mains switch or the front pane,l all that happens is I get the Humax flash screen with ver a7.31 in the bottm left corner for ever (I have left it for approx an hour) and START SYSTEM on the FIPdisplay, the led on the 8Gb stick flahes constanltey, all i can do it pull out the usb stick and switched off at the rear to gain control over the hummy again. If i look at the usb stick on the HDR it does not show any sign of the file only an upper folder. I can use either USB stick to play mp3s and video files with no problem at all and i can view all types of file.
    I can confirm on my PC that the file on the memory stick is hdr_fox_t2_upgrade.hdf (cut and pasted file name from the usb stick) and it is 18,978 KB in size.
    S/V FHTCP1.02.20
    Loader a7.31
    Sys ID 8OBC.7EOO
    Update 10 june 2011
    Micon Ver 9.3

    I would apprecitate any help
    Thanks in advance
    Andy:)
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    See the Notes at the bottom of the Wiki Page HERE you might need to re format the flash drive to prevent a fragmented file
     
  3. Black Hole

    Black Hole Felonius Gru

    It won't, it only lists media files.
     
  4. Andybrody

    Andybrody Member

    That clears that up cheers
     
  5. Andybrody

    Andybrody Member

    Going to try this although i think i already have
    Cheers
     
  6. Andybrody

    Andybrody Member

    Tried that but im afraid it made no difference
    anybody have any ideas icant see that it is the usb stick as it will let my play media file with out a hick up
    Cheers Andy
     
  7. Black Hole

    Black Hole Felonius Gru

    I'm afraid that's not much indication. Find another stick to try - even if it means a trip to Tesco
     
  8. Ezra Pound

    Ezra Pound Well-Known Member

    People have reported that a stick used to install firmware in the past won't install a new lot of firmware, as it says in the notes "The reason for this is not fully understood"
     
  9. Andybrody

    Andybrody Member

    Any ideas on brand and size on new usb stick
    Cheers
    Andy
     
  10. Andybrody

    Andybrody Member

    Any ideas on brand and size on new usb stick
    Cheers
    Andy
     
  11. Black Hole

    Black Hole Felonius Gru

    Pot luck. Most problems are had with old ones (it's down to driver support). Personally I have an unbranded 2GB that never seems to fail (touch wood), and even branded ones might source their chips from wherever they can get them.
     
  12. 4291

    4291 Well-Known Member

    I use a Medion (Aldi) 8GB.
     
  13. oijonesey

    oijonesey Hummy.tv SEO Guru

    Have you tried front and rear USB sockets? I seem to remember people reporting mixed experiences between the front and the back sockets, it may make no difference but it will be free to try with nothing to lose. Also for me I always have to unplug the HDD plugged into the back socket before an update will work from the front although from your first post I don't think you have anything else plugged in - but this does indicate some preference for the USB at the back in certain circumstances. Again it's free to try with nothing to lose.

    [EDIT - sorry I hadn't checked Ezras link below - I'd read his previous post as referring to formatting the drive not all the other tips]
     
  14. Ezra Pound

    Ezra Pound Well-Known Member

    All in the #2 Notes :-

    notes.jpg
     
  15. MarkHT

    MarkHT New Member

    If it's any help, I'm using a 4GB Verbatim Store n Go which was pretty cheap from Rymans.
     
  16. Andybrody

    Andybrody Member

    Thanks for all your help im going to buy a new flash drive and get back to you Cheers
    Andy
     
  17. Andybrody

    Andybrody Member

    Just taken delivery of new box tried to load firmware via my original kinston 8Gb data traveler, same problem did nothing. Used scandisk 4Gb everthing loaded first time no probs thanks for all you advice before.
    reagrds
    Andy:):)
     
  18. Andrew Benham

    Andrew Benham Member

    I presume when doing an upgrade that the USB drive is mounted by the bootloader. So that might have different requirements for the USB drive than the running kernel does for normal mounting of media.
    In other words, I suspect that a USB drive which works OK on the running Humax might not automatically work with the bootloader.
     
  19. Black Hole

    Black Hole Felonius Gru

    Correct.