1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't save a DVB-S2 recording in non-freesat mode

Discussion in 'FOXSAT-HDR Freesat Recorder' started by grahamlthompson, Feb 12, 2011.

  1. grahamlthompson

    grahamlthompson Well-Known Member

    Some of you may know that CH4-HD is transmitting a test from Eurobird 1 that can be tuned on a Humax box

    Frequency : 12.607
    Polarisation : V
    Symbol Rate : 28250
    Transmission : DVB-S2
    FEC : 3/4

    Channel Label : 55300

    Starting an instant recording appears to work fine, however when you stop recording you get the can't save a recording of less than 30 secs (The recording was over 3 mins).

    Since this is the first DVB-S2 channel available to a hdr does this mean that there is a bug that has been present since day 1 ? :eek:
     
  2. Just seen your post Graham, and my Hummy being monopolised atm , will have a look later. Perhaps (pure speculation of course) it may be a flakey DRM thing
     
  3. grahamlthompson

    grahamlthompson Well-Known Member

    A bit more info, info confirms a recording is in progress, pressing play to display the recording progress shows no buffer built up. Live pause and time shifting does not work although ftp confirms it is being recorded to the time shift buffer (0.ts). No entry for the recording appears in the media list (normally this appears after 30 sec). I have also tried the usual trick of rebooting in non-freesat to disable freesat encryption with no effect. Very curious :confused:
     
  4. Poundbury

    Poundbury New Member

    Hi Both. just tried this and I am seeing the same behaviour, as you say, most curious! :confused:
     
  5. raydon

    raydon Well-Known Member

    Hi Graham,

    I've just got round to tuning in this channel. However, all I get is the 'channel scrambled or currently unavailable' banner, and placeholder information in the EPG. Do you know if these tests are still ongoing, and if so what times of day are they being broadcast?
    thanks

    raydon
     
  6. grahamlthompson

    grahamlthompson Well-Known Member

    Missed the boat, I am afraid the channel is now videoguard encrypted (from Monday I believe). However others reported identical problems. I am given to believe Humax are aware of the problem.

    Graham
     
  7. I tried to record CH4 HD last night at 9 and was still having this problem, should I have been able to record it now in non-Freesat mode ?
     
  8. grahamlthompson

    grahamlthompson Well-Known Member

    It's still the same for everyone.
     
  9. Okay thanks, I thought they might of fixed it as it now has a name and some EPG info.