Channel 200 (BBC red button) at startup

Fmrl

Member
Bit of a strange one this, for the last few days I've noticed that when I boot my Fox it starts at channel 200 (the BBC red button). This only happens if it's the first boot of the day so possibly something to do with the disable-ota?

Is it possible either to stop this happening or maybe have it change to 101 instead?

Web interface version: 1.0.10-4
Custom firmware version: 2.22 (build 1905)
Humax Version: 1.03.11​
 
OP
F

Fmrl

Member
Humph, I should've checked the schedule first - I just spotted these in the list...

200
BBC Red Button Disable OTA Wed 02 Apr 2014 04:20 00:20
200
BBC Red Button Disable OTA Wed 02 Apr 2014 04:20 00:20
200
BBC Red Button Disable OTA Wed 02 Apr 2014 04:20 00:20
200
BBC Red Button Disable OTA Wed 02 Apr 2014 04:20 00:20
200
BBC Red Button Disable OTA Wed 02 Apr 2014 04:20 00:20
200
BBC Red Button Disable OTA Wed 02 Apr 2014 04:20 00:20
200
BBC Red Button Disable OTA Wed 02 Apr 2014 04:20 00:20
200
BBC Red Button Disable OTA Wed 02 Apr 2014 04:20 00:20
 

MontysEvilTwin

Well-Known Member
Delete all but one of the events from your schedule and update the Disable-OTA package. More info here.

Edit: installing the updated package will remove the duplicate events, as described in the above thread.
 
OP
F

Fmrl

Member
I've just switched off the "create reminder to cover the OTA period" (I'm assuming that Humax aren't transmitting the update at the moment anyway?) and deleted all the above reminders so hopefully that's fixed the problem for now.
 
OP
F

Fmrl

Member
disable-OTA updated to 1.02, switched the reminder back on, rebooted ... and it's put a reminder for the red button again so I'll switch it off again.
 

Black Hole

May contain traces of nut
If you are going to turn off the 0430 reminder you are almost nullifying the point of disable-ota, and might just as well remove the package entirely. You can select a different start-up service just by editing the reminder.
 
Top